Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi, i'm new to the forum but not to honda rincon650's. I've had my 2003 650 for about 4 yrs,and has ran flawlessly the hole time,but is now making noise in the top end.The 650 has 9000kms on it .I've changed the fluids every year ,i took it into the shop [where it is right now] to see what the top end noise is?. So i thought i would post this question here at this forum. After dropping it off ,the tech. called and said that he adjusted the valves [or shimmed them??] and the noise was still there [he's still hunting for the cause],the tapping sound is'nt a constant sound but comes and goes. Could it just be the cam chain & tensioner ????i love the atv but can't ride until the problem gets fixed. The shop i took it to is'nt a honda dealer but[all around good mechanic] i refuse to do bussiness with the local honda dealer do to past indifferences with work on my 650[ they didn't seem to know much about them,just sell them]any suggestions would be great. thanks in advance ,:confused: sully
 

·
Super Moderator
Joined
·
18,228 Posts
It's possible the chain guides are worn? The chain has stretched? also it's possible the rocker lobes have some wear also.
 

·
Premium Member
Joined
·
23,581 Posts
Yeah, I agree with Moose. When you get a problem like that, about the only thing you can do is tear it down and inspect the parts for wear. That is, if you adjust the valves and that don't fix it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
thanks for the fast response on my motor problem guys . i''ll talk to the tech tomorrow. and post the results...sully
 

·
Premium Member
Joined
·
23,581 Posts
thanks for the fast response on my motor problem guys . i''ll talk to the tech tomorrow. and post the results...sully
Good luck, I hope it's nothing too bad.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
guys ,i got the results of the tapping sound that comes and goes from the top end of the 650 rincon.the tech. replaced the cam shaft, the wear was on the decompression lube being worn.he mic'd everything and only ajusted the valves [which needed it anyways]he said with 9000kms on it that it looked brand new inside other wises and it runs real strong.local honda dealer said to him that they replaced 2 other cam shafts on the 2003 rincons and with my buddy doing mine that makes 3. so just a heads up for you other 03 650 rincon owers/riders.:icon_ banana:
 

·
Premium Member
Joined
·
23,581 Posts
guys ,i got the results of the tapping sound that comes and goes from the top end of the 650 rincon.the tech. replaced the cam shaft, the wear was on the decompression lube being worn.he mic'd everything and only ajusted the valves [which needed it anyways]he said with 9000kms on it that it looked brand new inside other wises and it runs real strong.local honda dealer said to him that they replaced 2 other cam shafts on the 2003 rincons and with my buddy doing mine that makes 3. so just a heads up for you other 03 650 rincon owers/riders.:icon_ banana:
I've heard that the 650 Rincon cams were bad to go out.
 

·
Registered
Joined
·
101 Posts
I have replaced a cam on an 03 already ,and yes the lobes on the cam were perfect but the auto decomp mechansim's "catch" was wore funny and it would stick on.I have an 05 now with 8k mi on it now and it has the same ticking sometimes when cold and it comes and goes when warm .Im thinking about going with a 06 and newer f-i cam ,Its de-comp system might be stronger.
 

·
Premium Member
Joined
·
10,717 Posts
Try synthetic motorcycle/atv oil and see if that makes a difference.
 

·
Registered
Joined
·
101 Posts
I just changed the oil in my 05 Rincon about four days ago "amsoil 10 w 30 synthetic atv motorcycle oil " ,Thats when it realy got bad .The oil that was in it when i bought it was realy thick,when I bought it and it rattled for about 5-10 seconds when cold and with the synthetic lighe oil it rattled for about 2 min .I could shut off the engine and restart and no noise.strange! That 03 Rincon I replaced the cam in had 14k miles on it but when it was run that long with the noise it realy wore out the cup on the lobe where the de comp lobe was.The owner of the 03 said the noise started at about 8k and just became more and more frequent untill it woule do it just about all the time.My 05 Rincon has only 8k miles on it so Im just thinking if I replace the cam now in the early stages of ware I will prevent alot of crap from going through my engine.I guess i bought it as a project so Ill probly just tear in to it some day,lol
 

·
Registered
Joined
·
101 Posts
Update on my rincon tapping noise, I ran in to a yamaha fourwheeler that kinda sounded like my rincon.I fixed the yamaha by ditching the auto tensioner for a manual unit ,it fixed the yamaha .I replaced the auto tensioner for a manual unit and no more noise in my rincon.
 
1 - 12 of 12 Posts
Top