Honda ATV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2012 Foreman 500 ES WITH A MANUAL 4WD shift lever. It will not go into 4WD. Cable is good, and there is not any noise and the 4WD light will not come on. Battery is week, but this is a manual shift 4WD. HELP! I am going riding tomorrow and need to fix tonight. THANKS FOR ANY HELP!!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Shaft from engine to differential is turning. Jacked up the whole four wheeler and the front tires still won't move and the 4x4 light will not come on. Cable connection is turning the shaft going into the differential. Searched the internet and found a couple of problems concerning the electronic shift 4x4 but NONE concerning the manual shift (lever and cable) to put it into 4x4.
 

·
Registered
Joined
·
170 Posts
It is manual to engage the shaft to the front diff. BUT is your front diff electronically controlled? I'm not sure what years are electric or not. But could be a weak battery is the problem.

Why not put a battery in it? If your battery is weak you will start having more electrical issues as the battery gets worse especially being you have an ES machine. The ES machines NEED a good strong battery to operate properly.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Well battery is fully charged and still no luck. Looks like there are two sets of wires (2 wires each set). One must be for the 4x4 indicator light, I do not know what the other 2 wires do. Very strange, no grinding or noise, the shift shaft is turning - but no luck.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top