Honda ATV Forum banner

61 - 73 of 73 Posts

·
Registered
Joined
·
712 Posts
Discussion Starter #61
image.jpg well ok got this front cover off and this is what I found. Timing marks line up (I think) but man that chain had some big time slack!!!!! Could that be just as bad as out of time??? The timing adjuster is also out. Also when I took the front cover off a washer fell on the floor where does it go?!
 

·
Registered
Joined
·
712 Posts
Discussion Starter #62
image.jpg loose enough to lift with my finger and that push out rod adjuster thing is stuck all the way out!! Is that normal??!
 

·
Registered
Joined
·
712 Posts
Discussion Starter #63
image.jpg

And check this out guys!!!! This chain is so loose that I could literally pop it off the sprocket lmfao!!!!??! It's crazy.. Whether it's my problem or not idk but I know it's way to loose and more then it's supposed to!??!! Would that cause it to spit gas still.... ??
 

·
Super Moderator
Joined
·
37,577 Posts
View attachment 18606 loose enough to lift with my finger and that push out rod adjuster thing is stuck all the way out!! Is that normal??!
yep..the adjuster is working like it should. just remove it from the top of the motor for now until you get your cam chain.
 

·
Super Moderator
Joined
·
37,577 Posts
View attachment 18607

And check this out guys!!!! This chain is so loose that I could literally pop it off the sprocket lmfao!!!!??! It's crazy.. Whether it's my problem or not idk but I know it's way to loose and more then it's supposed to!??!! Would that cause it to spit gas still.... ??
yep..your engine is out of time from a stretched cam chain..just as I have been trying to tell you all along..lol.
 

·
Super Moderator
Joined
·
37,577 Posts
View attachment 18605 well ok got this front cover off and this is what I found. Timing marks line up (I think) but man that chain had some big time slack!!!!! Could that be just as bad as out of time??? The timing adjuster is also out. Also when I took the front cover off a washer fell on the floor where does it go?!
the punch mark on the very outter edge of the cam sprocket..that dot ?..it lines up with the index sticking down on the top inside of the engine case..you can see it right above your cam. these have to line up when you set the piston on top dead center. you can make sure of this by looking at the rear of the motor on the pull starter wheel..one of those tabs has a line punched across it..then there is a arrow stamped behind the metal wheel..these marks have to line up..i normally set the rear part first..then watch my punch marks on the cam sprocket as i'm installing the cam and cam chain back in the front..because all of these marks HAVE TO LINE UP TOGETHER !.
 

·
Super Moderator
Joined
·
37,577 Posts
and don't worry about the piston being on top dead center for now..if all those lines and punch marks are lined up when your done like I said ^^^^ ??..then your top end is ready to go back together..well..when you get the piston and rings and cylinder all worked out ??!..lol.
 

·
Registered
Joined
·
712 Posts
Discussion Starter #68
How do I take the clutxhes off??
 

·
Registered
Joined
·
712 Posts
Discussion Starter #69
image.jpg Figured that park out lol.. Ok so now this question is for Shadetree??? Where in the heck are those silver chrome cups your talking about. Hit my head twice and still can't find them.. I attached the picture and hopefully u can point them out for me
 

·
Super Moderator
Joined
·
37,577 Posts
View attachment 18619 Figured that park out lol.. Ok so now this question is for Shadetree??? Where in the heck are those silver chrome cups your talking about. Hit my head twice and still can't find them.. I attached the picture and hopefully u can point them out for me
in this pic...look right above the cam..on top of the bottom end..right next to the piston..there is two holes..each one had the push rods stuck down to them when it was all together..under those push rod ends..is the silver cups I've been telling you about..they are stuck down inside from the topside in the two holes..pull them out before you pull the cam out!!!!!.
 

·
Registered
Joined
·
712 Posts
Discussion Starter #71
Ok ok ok.. Your talking about on top beside the piston on the right side where your right leg would be at right???!!? Those 2 annoying rods that have like 2 ball things ?????? One on each end of them??? Those right?! If I take those out the silver cups are in those 2 holes?? Can you take a picture Shadetree?? And to make sure I'm following you the cam is that big sprocket that the timing chain Is at right?? All the way to the upper left???
 

·
Registered
Joined
·
1 Posts
So I have a question about valve adjustment. So I set the piston at tdc adjust valves, then I roll the motor over 1 revolution and the valves are really loose. I set the adjustment there, roll it over again and they are super tight. I've done this before and got them set right, I right maybe 30+ hours and they start to rattle again. I repeat this process and I can't seem to get them to set right and stay set. Please help...
 

·
Super Moderator
Joined
·
37,577 Posts
So I have a question about valve adjustment. So I set the piston at tdc adjust valves, then I roll the motor over 1 revolution and the valves are really loose. I set the adjustment there, roll it over again and they are super tight. I've done this before and got them set right, I right maybe 30+ hours and they start to rattle again. I repeat this process and I can't seem to get them to set right and stay set. Please help...
always set the valves on the COMPRESSION STROKE !!!!. send me a pm of your cell number if your in the states ?, i'll explain it too you.
 
61 - 73 of 73 Posts
Top