Honda ATV Forum banner

41 - 60 of 73 Posts

·
Registered
Joined
·
712 Posts
Discussion Starter #41
image.jpg This is the piston! We'll the sleeve. The piston looked good as well
 

·
Registered
Joined
·
2,344 Posts
So theres no scrapes on the piston or bore??
 

·
Registered
Joined
·
712 Posts
Discussion Starter #43
image.jpg Not one little scratch.. Pulled it off slowly hoping to find it new.. Lol it's in great shape and so was everything else.. The top end of the engine looks cleaner and guy said he had just rebuilt it so idk
 

·
Registered
Joined
·
712 Posts
Discussion Starter #44
Bump...

What now???
 

·
Super Moderator
Joined
·
37,574 Posts
View attachment 18452 Ok shade took me long but i got an update.. The piston is as smooth and as lubricated as a babies A#% lol!!!! But seriously it's really smooth.. But the valves look kinda weird to me?! What' you think??
I would say your rings and piston are not the right size ?..and your burning a lot of oil !!..lol. and from the looks of that last pic of the piston in the cylinder..it looks to me the piston has too much clearance between the piston and cylinder wall !. did you do a compression test before you tore it down ?..if so..what was the reading ??.
 

·
Super Moderator
Joined
·
37,574 Posts
pull the top ring off the piston...and stick it down inside the top of the cylinder..as in..edge ways first..then flip it..as if it's on the piston..look at the end gap at the top..middle..and bottom of the cylinder this way..see if you have a lot of ring end gap ??..I bet you do !..lol.
 

·
Super Moderator
Joined
·
37,574 Posts
Bump...

What now???
worse comes to worse, load it up..and drive over here to north little rock with it Monday... bright and early..and bring some cash with you !..i'll fix it !..lol.
 

·
Super Moderator
Joined
·
37,574 Posts
Pm me your phone number when you get a chance ?.
 

·
Registered
Joined
·
712 Posts
Discussion Starter #49
I will try that tomorrow for sure shade.. And I didn't get to do anything since I was putting new wheel bearings on my 300 and getting it ready for mud up or shut up festival!!! Lol but shade when it was starting and running but wouldn't go passed 1/4 throttle and their wasn't a lick of smoke coming out at all.. Smooth idle and everything would stay running as long as I wanted.. Wish it was carb but it never changed anything.. If it was the piston having to much smoke between the cylinder wall wouldn't it have smoked for oil getting through??? Or made noises?? And would what you said first make it spit gas like it does
 

·
Registered
Joined
·
712 Posts
Discussion Starter #51
I wish man but I even switched out all gas and air components from a 100% stock 450 foreman even carb and it did the exact same thing?? So I ruled all that out!!
 

·
Super Moderator
Joined
·
37,574 Posts
Maybe a dumb question, but could the carb float just be stuck?
I doubt it ??..again..any time a ( atv in this case )..spits fuel out the intake..or shall I say carb ?..this tells me it's out of time ?..or you have a bent valve ?..and not enough compression for the motor it cycle on it's own !. here's what I would do before I tore it down ( which you already have done now..lol ). I would have did a compression test...and see where that stood ?..if it was low ???..then I would lean more towards a bad piston and rings ?..bent or broken valve ?.orrr..as I have already mentioned...a bad cam chain !..and these models are really bad about the slack adjusters going out in them !. sooooooo..after I got the top end down ?..and seen that everything was ok ?..then I would focus on the carb...and cam chain. I just completed a 1998 trx400 4x4 today, it needed a new piston and rings, carb gone through. was fighting this thing for about a week waiting on the cylinder to be bored over..and the new piston and rings to come in. well..while I was waiting on those parts..i also pull the slack adjuster off the top of the case. I knew right away..when I pulled both bolts out..and the slack adjuster just sat there ??..I knew for sure the cam chain was history !!..soooooo..now I jack the front of the atv up as far as my floor jack would go..and started unbolting the front engine case..yessssss..I did loose alittle fresh oil !..lol..but I can deal with that. as soon as I got the case off..i looked inside at the cam chain and cam sprocket..sure as i'm sitting here typping these words...the punch marks were about 6 links out past the timing mark on the inside, top side of the engine case !!. this bro..is a dead give away to a motor waiting to explode !..lol. soooo..now you have the basic idea on what I would be doing to your machine if it was here in my shop !.
 

·
Registered
Joined
·
712 Posts
Discussion Starter #53
Ok shade seems good and I'll keep in touch thanks man.. I'll be updating soon
 

·
Registered
Joined
·
712 Posts
Discussion Starter #54
So everyone finally had some time tonight and worked on the foreman 450... And I'll tell you what I may not know much about engines but I certainly do on
 

·
Registered
Joined
·
712 Posts
Discussion Starter #55
image.jpg looks good
 

·
Registered
Joined
·
712 Posts
Discussion Starter #56
image.jpg also how do I upload more then one picture at once -.-
 

·
Registered
Joined
·
712 Posts
Discussion Starter #57
image.jpg against the light
 

·
Super Moderator
Joined
·
37,574 Posts
not gonna fly as I told you on the phone..lol. that ring is wayyyyyyy bad/ worn..maybe not the right ring to begin with ???..who knows !..lol..I know this..i would never sell a atv to anyone with a bad top end job like that !..lol. take the cylinder..piston..rings to a machine shop that works on atvs..motor cycles..anyone that can bore it for you ?.and tell them or ask them...what all you need to make that motor run as far as the top end goes. oh..and I seen the head gasket..looks like it tore some ?..I would go ahead and replace all the top end gaskets just to be safe !..lol.
 

·
Super Moderator
Joined
·
37,574 Posts
View attachment 18542 also how do I upload more then one picture at once -.-
click the browse button after you upload a pic..then when it's loaded..click the browse button again..it should take you right back to the pic files that you just got done up loading from..then click on another pic from that file..then hit the upload button.it should attach it with the first..you can upload up to 5 pics at once per thread post.
 

·
Registered
Joined
·
2,344 Posts
just do what you do the first time and you can upload a max of 5 pics at once
 
41 - 60 of 73 Posts
Top