Honda ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2007 rancher 420

My son and I took engine apart to repair shift fork. Went step by step according to manual. Will not start after putting it together. so we took it back apart thinking it was 180 off on timing moved everything still would not start. We have now took it apart a third time to put everything back like it was still no start. we have spark, compression is 150 (i think thats too high) getting fuel. There must be something we are missing.

thanks in advance for any help
 

·
Premium Member
Joined
·
2,608 Posts
Will it start using starting fluid / ether? I don't recommend this stuff as a crutch to get an engine to start but it is good as a diagnostic tool.

Rick
 

·
Registered
Joined
·
677 Posts
Did you adjusted your valve clearance to the required tollerance? Sounds like your exhaust valve is not opening enough or it's opening at the wrong time. Compression should be around 75psi at 400 rpm
Intake 0.13-0.17mm
Exhaust 0.21-0.25mm
 

·
Premium Member
Joined
·
6,522 Posts
Shoot a little starter fluid in and see if it fires. Does it initialize like it should (dash lights come on for a second when you turn the key on)?
 

·
Registered
Joined
·
1,756 Posts
If the woodruff key fell out of the crankshaft and the flywheel was put on randomly it would act like this. Otherwise if it has properly timed spark and compression then it must be a fuel problem.
 

·
Registered
Joined
·
136 Posts
doesnt make sense to have fuel and spark and no start. You are missing one of the two. If you don't have spark make sure the airbix sensor is plugged in. A 420 will not start without it plugged in. If you do have spark then change the sparkplug. Just because you have spark doesn't mean you have good spark.
If you have spark and can spray starting fluid and it tries to start or stars fir a sec then change your fuel pump or check for clogs.
 
1 - 6 of 6 Posts
Top