Honda ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I had some idling/running problems here recently and replaced the plug, air filter, oil/filter, and cleaned the carb. Now the bike wants to blow out white smoke every once in a while. Doesn't happen all the time. More so when setting still and really rapping it out. (fyi: it is a 2005 model)

Seems to run fine now. No idling or bogging down issues. Plug was in pretty bad shape along with oil and air filter.

Is this fuel or oil related?
 

·
Super Moderator
Joined
·
18,227 Posts
White smoke is I think running lean what did your plug look like? put in a new plug run the bike pretty hard on your last run do not coast the bike to a stop just shut it down as your on the throttle. Pull out the plug and see what color the porcelin is. you want a medium to light tan look. kind of like coffee with creamer. if it's too white then you nee more fuel if its too dark you need more air.
Does the smoke smell oily? if so you probably need a rebuild generally oily smoke will have a blueish tint to it and may leave some residue in your muffler. What kind of mods have you done to it?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Zero mods. I do not like messing up the stock performance because i have nothing but problems after that. Bike runs fine and the smoke is intermitant and mostly when rapping it up.
The old plug was really dirty and corroded. Looked fouled but bike still ran when babied. After the changes it is okay but now the smoke.
 

·
Super Moderator
Joined
·
18,227 Posts
Ok. but is the smoke have any particular odor like oil or fuel? if its oil you will need a rebuild.
 

·
Super Moderator
Joined
·
18,227 Posts
It's very possible that you may have valvetrain issues??? Seats or guides or both? that may be the mre logical reason since it's intermitten. Does it do it more when it's cold or hot?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Not sure on cold vs. hot. I have not had time to really ride it since servicing. I suspect it is more when cold as that is when I have seen it most. After I ride it around the yard a few minutes it almost stops.
 

·
Super Moderator
Joined
·
18,227 Posts
Valve seals..... they get hot, soft and swell a little sealing leakage. my guess would be that they are hard and dry
 

·
Registered
Joined
·
1,873 Posts
Agree with 2five0..
 

·
Registered
Joined
·
1 Posts
guys my 400ex smoking blue, I guess it is burning oil, it happened after i went in to a water on the track, I am guessing valve seals are gone, is there any manual shows how to change the vlaves seals?
 

·
Registered
Joined
·
1,873 Posts
guys my 400ex smoking blue, I guess it is burning oil, it happened after i went in to a water on the track, I am guessing valve seals are gone, is there any manual shows how to change the vlaves seals?
Welcome to the forums!! How much water? My guess is rings and valve seals.
 

·
Registered
Joined
·
1 Posts
i have a 2001 400ex. it was just rebuilt a month ago with less then 10hrs on the motor.It has a 426 wiseco piston 11:1 compression with a oem sleeve.It also has a uni air filter and a pro circuit t-4 slip on muffler and the main jet is 2 sizes over stock and that's all that is done to the motor.The other day i noticed when i started it up it smoked for about 20 seconds and then it cleared up.It only smokes when it starts up then quits a few seconds later rather its hot or cold i think it smokes more when it hot. The smoke smells more like gas.i took the spark plug out and it was a lite black and wet from gas
 

·
Premium Member
Joined
·
6,616 Posts
Welcome to the site

Sounds like you are a tad rich. As for the smoking, that could be a loaded carb buring off excess gas... Try pulling your airbox lid and see if that helps.
 
1 - 15 of 15 Posts
Top