Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a slight issue with my 2004 400ex. I just recently rolled it pretty bad so i dunno if that might be the cause of this problem? the float in the carb being jostled around did this? The bike starts up fine but after it warms up enough to put it at half choke,ill do that then go to turning the choke off..but when i put to where the chokes off...it will bog and wanna die. And if i keep it running with choke off, when i give it gas, it wants to bog bad and fall on its face. When i put it to half choke it runs without a problem. Really confused. But the day i rolled it i went to this gas station close to the house and put premium in it. Now this gas station is known for having bad gas quality....(dunno why i went to this gas station but i figured that the quad wouldnt be very picky on the quality just as long as i had 93 in it) Could that be the reason for it? could it possibly be pinging from the gas? Or could the float be screwed up.

Sorry if i sound a lil dumb but im just trying to get an idea on what direction i should start lookin it to figure this out. Any help that any of you have will be much appreciated! Thanks!:icon_ poke:
 

·
Registered
Joined
·
4 Posts
hey i dont think its the gas although it could be. i think you have a carb problem. if i were you i would take apart the carb and see whats going on inside. it cant hurt to see.
 

·
Super Moderator
Joined
·
18,227 Posts
The easy fix for gas is to dump in about a half a bottle of Seafoam. I'm going to say that you picked up trash in the needle and seat an jets as to the reason why your bogging. The bowl of your carb is designed to keep sediment from entering your carb well when you rolled over your bowl tempararily was on top and dumped it's contents down into the carb.

As srt400ex stated take it off clean it out and put it back on, you should be fine
 
1 - 4 of 4 Posts
Top