Honda ATV Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
242 Posts
Discussion Starter #1
My 400 ex (low hours and stock) runs like crap in the low rpm's. It wont idle either. It sounds pretty much Exactly like any honda would with the choke on.. sorta just putters... But once i get past about a little less than 1/4 throttle it opens up and is balls to the wall. When i first got it the guy said itd need a carb clean due to it sitting for a while.. So i did so.. and it didnt change anything.. It was also fouling plugs as soon as it was turned over for more than a couple seconds and didnt start. So i got some new plugs and cleaned the carb about 5 times...... I also adjusted the pilot screw to stock settings... Didnt help it at all. Same issue.
So basically i feel like it isnt the carb... But who knows with these things.. The fact that it acts just like it would with the choke on is whats weird to me...
Could it be timing? Valves?
..Ive pretty much given up for a while.. Any ideas would be greatly appreciated.
Thanks
-Will
 

·
Registered
Joined
·
1,986 Posts
Check and see if your choke is turning on by itself.Mine was doing this and it was hard to find because it felt like the detents were working right but when I would ride it it would close on its own.I zip tied mine open and it runs great.
 

·
Registered
Joined
·
997 Posts
If your fouling plugs, you could be way too rich. If you have air box lid, remove the lid and see if it helps any at all. If it does, then you need to lean the air/fuel mixture or possibly drop the needle one notch to get less fuel at take off. Now this is for plugs that are black,wet or both
 

·
Premium Member
Joined
·
11,311 Posts
What size ,and brand jets are in the carb??? Someone may have re jetted it prior to your getting it...
 

·
Super Moderator
Joined
·
18,227 Posts
I know you cleaned the carb 5 times but unless you really cleaned the pilot circuit out then you wasted your time. you have to use compresses air too. I use a paint gun filled with laquer thinner (works great). you also need to check the timing but usually the richness would be followed by a backfire, cough back through the carb or some other odd sound. the factory main should be a 148 the slow 38 and the fuel mixture set at 2 1/4 turns
 

·
Registered
Joined
·
242 Posts
Discussion Starter #9
This is what it sounds like when it runs.. It doesnt idle so both videos are of me holding it in one place and hitting it a little.. once you get on the gas around 1/4 throttle it really revs and goes like crazy... but it runs like SH!T in the low RPM's. Listen for the popping in both videos.. In the second one the popping is coming from the airbox quite loudly i noticed.
400ex running rough - YouTube

400ex after mixture adj. and airbox lid off. - YouTube
 

·
Registered
Joined
·
242 Posts
Discussion Starter #10
Any ideas from the videos? Could my WHOLE issue just be the pilot jet? I know the previous owner said it had a slip on on it at one point.. but the pilot jet doesnt have any # on it. Would this stock jet kit work for me? TRX 400EX 400 EX Carburator Jets Jet Pilot Stock | eBay
Mines an 02 and these are off a 06.. Are they the same for both years?

Basically i just want to eliminate the option of it being the timing or valves.. which i dont think it should be..
 

·
Registered
Joined
·
1,986 Posts
Most likely it is the pilot jet they are very hard to get clean because they are so small.Just get one from the dealer they probably have one in stock and they're only a couple of bucks.
 

·
Registered
Joined
·
242 Posts
Discussion Starter #14
My pilot is clean.. but i believe its an unmarked one.. So im getting a stock one just to make sure its right. ..Then i guess we'll see what happens next..
 

·
Registered
Joined
·
43 Posts
my friend does the exact same thing , he re-jetted it to what it was seposed to , cleaned the air filter and it runs like a charm now .... i would bring it to a mecanic to jet it because he would know what jet to put in it for it to run good, hope it helps
 

·
Registered
Joined
·
356 Posts
Stock jets are 38 pilot and 148 main. Take some guitar string, piano string, speaker wire, etc to push through the jet.
 

·
Registered
Joined
·
7 Posts
what are you do for your probleme my quad do exactly the same same thing and i pu a dynojet stage 2 on it 170dj main..needles 3th notch washer above the e clip ,, air screw turn about 3.5 exactly like the dyno instructions recommande for my set up its run a lil rich on the man but good power at 1/4 to full throttle ..but have the same probleme of you no idle when i revhit high then its dies and when i hold the throttle a lil bit its run like you /..
 

·
Registered
Joined
·
242 Posts
Discussion Starter #20
Carb rebuild was most likely the problem.. missing an o ring on the air fuel screw..? Not sure tho.. i also did a top end, timing chain, etc..
 
1 - 20 of 29 Posts
Top