Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter #1
Ok, i asked this question before but my fouwheeler keeps doing it. The nuetral light wont come on. I have to pull in the clutch to start it. the bulb isn't corroded and the wires are hooked up correctly. by the way, the reverse light turns on though.
 

·
Registered
Joined
·
130 Posts
Ok, i asked this question before but my fouwheeler keeps doing it. The nuetral light wont come on. I have to pull in the clutch to start it. the bulb isn't corroded and the wires are hooked up correctly. by the way, the reverse light turns on though.
I'm a little confused? Are you saying the neutral light doesn't work, but the reverse light comes on when you have the tranny in neutral?

If this is what is happening? It sounds like the neutral light bulb and the reverse light bulbs are reversed.

If you say the reverse light works like it should? But your neutral light does not? You need to look at your manual and follow which colored wire goes down to the neutral switch which is (usually) mounted in the side of the engine case near the gear lever.

Locate this in your manual so you can see exactly where and what color this wire is. You may just have a bad connection there?
 

·
Registered
Joined
·
347 Posts
Discussion Starter #4
Where is the nuetral safty switch?
 

·
Registered
Joined
·
2,392 Posts
my 300ex does that when in nutral pull the cluch and roll it it works trust me
 

·
Registered
Joined
·
347 Posts
Discussion Starter #6
i mean it runs fine and i can start it. I just gotta pull in the clutch and start it like while its in gear.
 

·
Premium Member
Joined
·
6,616 Posts
Whatever sensor controls the nuetral light, I would say is bad.
 
1 - 7 of 7 Posts
Top