Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter #1
Ok, this is my first thread on this website, so bare with me. On my 400ex the neutral indecator light doesnt light up on my panel. when i try to start it, i have to pull in the clutch and hit the button. and cant just hit the button itself. But then when i shift into reverse, the reverse indecator, lights up. Any suggestions? Thanks you guys.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #3
Thank you, yah I checked the wires.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #5
Its shouldn't be. i bough it new this summer
 

·
Registered
Joined
·
347 Posts
Discussion Starter #7
ok, I might check the bulb. I just replaced the handlebars today too so theres nothing dirty underneath there. i got new grips for it too, if that means anything to anybody, Progrip, made in italy tho.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #9
I like them, I see ur pic on the profile thingy. U hav a 400ex? any mods yet? Im waitin for my warrenty to expire to get some mods.
 

·
Premium Member
Joined
·
5,847 Posts
Skid plates I have several sets of tires all on stock Honda rims. Case saver bumper K&N air filter nothing really big. I have a set of ProArmor Nerfs I just got need to Install. Has Tag handlebars and the Emer Brake taken off
 
Joined
·
43 Posts
has the trans ever been opened up? my bike had a hinson clutch put in it before i got the bike and the nuetral light is messed up inside now. bulb and wiring is all good. but it was messed up inside. could this have happened to yours?
 

·
Registered
Joined
·
683 Posts
Sounds like a faulty neutral switch, which is located on the left side of the engine, just in front of the shift shaft. It screws into the case and has a single lead wire going to it. I can't remember if it's normally open or normally closed without looking at a wiring diagram, but I would try unplugging it first and trying to start the quad, also try grounding the wire you unplugged and attempt to start it again. If it starts either way, the switch is bad. The problem is the quad thinks it's in gear, even when it's in neutral, and the clutch safety switch is preventing you from starting the quad without the clutch pulled in.
 
1 - 13 of 13 Posts
Top