Honda ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
i have a 2001 400ex that doesnt want to turn over. befor it stopped runnin completly, every time i went threw water or mud it would stall out and took forever to start back up. now when i press the ingnition all it does is try to turn over. im thinkin it mite be one of a couple things....exposed wires. carb is dirty or my spark plug is junk. i havent had time to work on it to find the problem so i figured id ask n see if anyone could help me out befor i start trouble shooting.....thanks
 

·
Registered
Joined
·
149 Posts
welcome, check the plug to see if you getting spark. hold on and someone that can get into the more technical advise should be with you shortly.
 

·
Premium Member
Joined
·
38,518 Posts
i have a 2001 400ex that doesnt want to turn over. befor it stopped runnin completly, every time i went threw water or mud it would stall out and took forever to start back up. now when i press the ingnition all it does is try to turn over. im thinkin it mite be one of a couple things....exposed wires. carb is dirty or my spark plug is junk. i havent had time to work on it to find the problem so i figured id ask n see if anyone could help me out befor i start trouble shooting.....thanks
a dirty carb won't cause it to stall when you go through water..if it's a carb issue..it wont run worth a crap period...check your spark plug boot..check to see if your plug is good at all..check your wires at your battery for a good ground..check your c.d.i plug..make sure it's pluged in good..get some de-elec grease for all your elec plug in's..this will keep the water out of your elec system....from what your telling us..sounds like water is getting to a hot wire.and making contact with a ground when you go through water..check all of your wires for any open area.
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums.
 

·
Registered
Joined
·
165 Posts
water in the carb bowl how deep were you in? maybe the last time you took on alot more h2o than you thought. test for spark like stated though and stay away from the puddles
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
thanks for the feedback guys. well i changed the plug but it does the same thing. its been sittin for a while so its completly dry. i accually had it runnin for 5 minutes just playin with the throttle but it wont idle on its own or start right back up after it bogs out. i think its a fuel problem now. i had cleaned my carb not to long ago. i dont know. could it be bad gas?
 
1 - 7 of 7 Posts
Top