Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello all new guy to the forum here and trying to learn more about my quad. i picked it up dirt cheap and theres more problems than good...anyway long story short i got an 02 400ex was leaking oil like a no other out of every gasket and orifice and the exhaust but it ran like a champ! so of course i figure its gonna need a whole topend rebuild. I got it all apart and half the bolts are stripped, piston was installed backwards, just a total nightmare so i have purchased dang near every part of the engine new and i finally got it all back together well it started up and ran then it died so i choked it and now it constantly runs like its flat pinned on the throttle without even touching. ive tried adjusting the carburetor idle speed and mixture screw and they have ZERO affect on it. tried adjusting the throttle cable and it just wants to rev up no matter what i do i took the carb off and cleaned it up and combined turning mixture screw and idle screw and it just keeps doing the same thing i went ahead and got a new carburetor as well since it seems like everything the PO has touched has been put back together wrong or missing pieces im about to pull my hair out on this one what else can cause a idle this high that cant be changed?
 

·
Registered
Joined
·
1,756 Posts
The only time I've seen this is when the throttle valve is installed incorrectly. If it has a round throttle slide you must align the thin slot with the pin in side the carb. It will go in incorrectly, it just wont go down all the way.
 

·
Registered
Joined
·
1,373 Posts
Since you say you already replaced the carb and adjusted the cable to make sure it's not too tight, the next thing to check for would be air leaks at the carb boot.

Rob
 
1 - 3 of 3 Posts
Top