Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have an 02 400ex, it has mods but I dont really know exactly what. I was told it had a 440 kit, jets and a few other things. It has DG exhaust. Anyways it doesn't run right, if you open it up it falls on its face, spits and sputters. Does this have something to do with the carb? If so should i rebuild the carb or buy a referbished one for $95? Also it burns oil pretty bad, piston rings? thanks matt
 

·
Registered
Joined
·
141 Posts
I would say most of your issue will be the oil that the plug wont burn.

You can try an anti fouling cap for a little while but you sound like you need a top end rebuild.

Try sea foam you might buy some time.
 

·
Registered
Joined
·
2,735 Posts
Agree^^^^^^^!!
 

·
Super Moderator
Joined
·
18,228 Posts
Aloow me to interject...lol there is no oil to burn if there is an issue.. I would seriously remove the carb pull the bowl off remove the jets and tell me what sizes your running. how does it Idle? how is it at mid throttle? Does it smoke? You have a carb Issue and what DG exhaust do you have because some of thier line is crap.
 

·
Premium Member
Joined
·
38,518 Posts
now..my turn..lmfao....if it's buring oil..as he stated trx..doesn't this say the oil rings are shot ??..or am i missing something here ?..unlesssss..the smoke he's seeing..is in fact telling us it's running reallyyyyyyy rich !..hmmm..lol.
 

·
Registered
Joined
·
2,735 Posts
Yeah I had one that was running so rich it blew white wet smoke out the tailpipe.Looked like oil.LOL
 

·
Premium Member
Joined
·
38,518 Posts
Yeah I had one that was running so rich it blew white wet smoke out the tailpipe.Looked like oil.LOL
yep..been there..done that..lmfao..my first 3 wheeler < newb back then >..drilled out the high jet cause it was stoped up really bad..well..needless to say..it didn't take long to run the gas out of the tank !..rotflmao.
 

·
Registered
Joined
·
2,735 Posts
Yeah I had one that was running so rich it blew white wet smoke out the tailpipe.Looked like oil.LOL
yep..been there..done that..lmfao..my first 3 wheeler < newb back then >..drilled out the high jet cause it was stoped up really bad..well..needless to say..it didn't take long to run the gas out of the tank !..rotflmao.
I bet.Mine was a 300ex.I had cleaned the carb and taken the hole main jet assemly out and the needle jet fell out some how.And I put it back together not really knowing why it ran like that.I had that carb apart I kid you not 40 times before I figured it out.:icon_ cry:
 

·
Super Moderator
Joined
·
18,228 Posts
dang i must be blind I totally missed the last sentence...LMAO Burning oil is not a good sign.. I think Id un a compression check first mayy have bad valve seals instead of rings.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
Like i said i dont know much about the bike, was told it had a 440 kit??? jets i have no clue... but i will take it all apart and let you know. thanks
 

·
Premium Member
Joined
·
38,518 Posts
dang i must be blind I totally missed the last sentence...LMAO Burning oil is not a good sign.. I think Id un a compression check first mayy have bad valve seals instead of rings.
lol trx..i was wondering why he stated it was burning oil..and yet..you went right to the carb !!..get you some glasses bro !.lmfao...but yeah..he should do a compression test before he tears it down..now..i'll say this trx..you still can have enough compression to run a motor...and yet..still have bad oil rings, i ran into this just the other day..oil rings were shot..but it still had enough compression to run..sooo...if it was me..i would do a top end..hone the jug..replace the rings..and slap it all back together..but..this is me.
 

·
Super Moderator
Joined
·
18,228 Posts
That's true ^^^ I've see that on small honda engines (Power equipment). I would go ahead and do the same thing maybe step up to a 416 kit.
 

·
Registered
Joined
·
141 Posts
These are the steps I would take,anyone else may do different.


1st rent a compression gauge and do a dry and wet test,see how bad if any they fluctuate.
2nd if thats ok then do a complete carb clean/rebuild just so you know.
3rd if your problem is still there and your compression is good then I would blame the valve steam seals.

You will need to replace them,not to hard.


If your running rich with a four stroke you will see black smoke,if your seeing white chances are your way lean and have scared up your cylinder by now anyway. I hope this helps,try some seafoam in your tank and some in your oil.it may help ckean up your problem some and buy you some time,it may free up a ring,worth a $9 shot.


Best of luck,if you need any info pm or post here.
 
1 - 13 of 13 Posts
Top