Honda ATV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
just replaced my clutch cable and took a 20 min. ride. by the end of the ride it was back fireing and didn't want to idel. to keep it running i had to keep on the throtle, witch seemed to make it worse. it was sputering worse than my wife when i come home late without a phone call [ joke ]. anyways, it stalled out and didn't want to start. the motor seemed hot, i did ride it hard ,any suggestions?? thanks. [ it is a 2000 ]
 

·
Registered
Joined
·
1,285 Posts
sounds like it aint getting enough fuel??????


clean the carb out, or just spray some carb cleaner in it, either way. i think that would help.
 

·
Premium Member
Joined
·
23,581 Posts
Yeah, sounds like a dirty carb. I would take the carb off and clean it good and see if that helps.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #4 ·
went out a couple hours later, when it cooled down and it ran fine. could this be the way it acts when it is over heated. i had check the oil after it first happened and the dip stick was hot.
 

·
Premium Member
Joined
·
23,581 Posts
If it's running leaner because of a dirty carb, it will probably run a little hotter too.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #7 · (Edited)
first time working on a carb. i did see helmuts " overview of carb cleaning procedures ". great info. do have to take off all the plastic to get to it? look like two hose clamps on each end keeping it in place and disconnect gas line and some hoses? is there anything elce in the way to get to the carb? thanks tap out.
 

·
Premium Member
Joined
·
23,581 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #12 ·
just though i would share with you, what happened with my back firing issue. it did continue to back fire , so i ordered a carb kit [ i was not sure how the inside parts and gaskets would be, after being 10 years old ]. while waiting for the kit to be shipped, i took the needle out of the bottom bowl of the carb and took off the rubber boot of the air filter side of the carb. then sprayed carb cleaner in these areas, while moving the choke back and forth. put it back together and it ran fine! i still plan on rebuilding it when the kits arrives. HELMUT---- you where right on the money, again. thank you for the great advice and the link for the manual.:yeahbaby01:
 

·
Premium Member
Joined
·
23,581 Posts
Glad to help and glad you got it figured out.
 
1 - 13 of 13 Posts
Top