Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
i have a 2001 400ex. the last couple times i rode (2 months :/) its been stallin out. at first it was shuttin down if i went through mud and or water and it would take 5 min to start again. i thot it was a spark plug or exposed wires. but i moved, and my bike has gotten completly dry in those 2 months. i changed the plug and when i go to start it NOW it trys to turn over, and it accually does for 30seconds and then shuts off.... it doesnt want to idle. i dont know whats going on. is it that my carb is dirty? bad gas? im lost....id appreciate the feedback. thanks guys
 

·
Registered
Joined
·
1,280 Posts
400 Questions? Thanks for not making 400 Threads.

;)

I can't help you, but I couldn't resist.

Acutally, if it won't idle when dry, then yeah it might be your carb. Does it run if you throttle it, or does it just die?

Once running, take a garden hose and try to find what causes it to die when it gets wet by spraying various areas until it dies.
 

·
Premium Member
Joined
·
23,581 Posts
Yeah, I would try cleaning the carb, first.
 

·
Super Moderator
Joined
·
18,228 Posts
Welcome to the forums
Start with cleaning the air filter you probably sucked in some moisture into the carb along with trash like everyone else said clean the carb.
 

·
Registered
Joined
·
83 Posts
Welcome to the forums!!!!!
Possibly like everyone else has said, it could be the magneto going bad also. With a lot of engines once they heat up for a few seconds, the magneto stops sparking. Try to start it and as soon after it stalls, see if it sparks. if it doesn't, its the magneto.
 

·
Premium Member
Joined
·
38,518 Posts
Welcome to the forums!!!!!
Possibly like everyone else has said, it could be the magneto going bad also. With a lot of engines once they heat up for a few seconds, the magneto stops sparking. Try to start it and as soon after it stalls, see if it sparks. if it doesn't, its the magneto.
never heard of stators getting hot..then stop working..either they work..or they don't.at least in my yrs of working on them..i've never seen this happen..but..anything can happen these days..lol.
 
1 - 9 of 9 Posts
Top