Honda ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi
We have a 2009 300x race engine with a high lift and long duration cam and aftermarket springs in it. It has worn away one lobe on the exhaust side and worn a deep section away on the rocker. I don't think its short of oil as the inlet lobe / rocker arm is ok.
Any reason for this.
Thanks
 

·
Registered
Joined
·
3,572 Posts
Sounds like an oiling problem, or a camshaft failure due to the harding process the cams go through when made,
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Oil- don't think so as only efeected the exhaust lobe.
Engine was built in the USA and I have noticed on the Webcam site you need hardened rockers and I am not certain this has been done.
Just wondering if anyone else has had this problem
I am in Australia and parts are not available for the 300x here
 

·
Registered
Joined
·
3,572 Posts
Sounds like you are going to have to change out the cam and rockers, you should be able to order from the US and have shipped to Austrilia.
 

·
Super Moderator
Joined
·
18,230 Posts
Definitely an oil issue bro I dont care where it was built. having hardfaced rockers isnt going to prevent your situation from happening. a softer rocker isn't going to wear a cam lobe unless IT IS DRY. But defintely sounds like you need a new cam and rockers. Keep us posted.
 

·
Registered
Joined
·
1,469 Posts
ive seen this happen in cars usually a lifter sometimes it just happens other times human error other times parts didnt work together for whatever reason sucks for your pocket book and hope you caught all that metal in the filter before it damaged anything else
good luck
 

·
Premium Member
Joined
·
4,389 Posts
Mine did the exact same thing when the oil pump stopped pumping. The oil reservoire under the cam keeps one side lubed and the exhaust side dosnt get it as well. Your pump is bad. Or about to stop pumping. Change it and save yourself the headaches i had with mine........and by headaches i mean rod bearings going bad and the motor blowing up.
 
1 - 7 of 7 Posts
Top