Honda ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hey whats up guys can someone help me ok here we go i was riding a wheelie one day and i lost it so my kill switch was pulled so it killed my quad i went to go start again nope dead nothing it blew the fuses popped new ones in nope no start ok testing time i tested the switch nope good coil good bought new switch same thing ok took off kill switch same thing switched over solenoid nope i need some help it been over a year this things been sitting someone help me please also replaced inhibitor and cdi
 

·
Registered
Joined
·
46 Posts
check the kill switch on under the light switch and make sure its hot on both sides, also make sure you have a hot coming to your coil.
 

·
Super Moderator
Joined
·
18,227 Posts
Ok first of all welcome to the forums.... Second let me see if I read correctly. you were riding a whelie and you came off you quad and pulled the kill switch cord out ok when you did that did the quad stay on the rear bumper or come down? ok a possibility would be that your battery has shifted in the box maybe touching something metal somewhere. I know the box is plastic but the bolts and frame isnt. start at one end of the harness or the other and check every wire for cuts chafes ect. you are grounding out somewhere. with the exception of the starter wiring your quad is Identical to my 250X. what fuse keeps blowing? that will be an idication as to where to start looking. keep me posted.
 

·
Registered
Joined
·
46 Posts
are you blowing fuses or just no fire to the plug.
 

·
Registered
Joined
·
23 Posts
same issue, not firing, was few days ago, 97 300ex btw, but not now, i'm pretty new to atv stuff , know cars really, but picking it up as i go, anyways, ignition problem got a new one coming, but i just connected the ignition wires, and the lights and start button worked, didn't crank, checked the fuse, was good. few days ago fuse blew, b4 i knew ckd spark, finally got a new fuse in and had spark, so now no spark at all, with the ignition wires connected, or not, hitting the solenoid with a piece of metal to turn it over, don't like doing that at all, anyways what should i check next? any advice would be appreciated, i just joined yesterday so new to all of this
 
1 - 6 of 6 Posts
Top