Honda ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
2006 Honda 300ex fourtrax
I have spent weeks chasing this problem. I have checked all the wiring, replaced pulse generator, regulator, cdi, spark plug, coil lanyard switch and still no spark. Stator checks out OK. Anyone know any tests / info on what to do next?
 

·
Premium Member
Joined
·
2,608 Posts
Have you gone through the shop manual troubleshooting guide? Is the new CDI that you installed a Chinese clone or a real, no kidding, Honda replacement CDI?

Rick
 
  • Like
Reactions: ktriebol

·
Premium Member
Joined
·
4,389 Posts
Did you remove and clean all the grounds and di-electric grease all the connections? Also does that model have a neutral safety switch? Cant remember 5 years ago was last time i had a 300ex
 

·
Super Moderator
Joined
·
18,230 Posts
First . . . do you have power? Is the neutral light on? off? will it crank over but no start? if it thinks it's in reverse it will not spark. you can bypass the reverse switch by disconnecting the gray wire from the switch on the right side of the engine follow it to where it connects in the harness, look for the gray/black wire and disconnect it too. now make a short jumper and connect the gray and the gray/black from the harness side. This will bypass the reverse.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
CDI came from quadboss in the USA . Pulse generator from Partszilla USA and regulator chinese. The original tests the same as the chinese one so I'm assuming its OK.
This is a race quad so all lights and the reverse switch has been removed and bypassed. It does have a key . All connections have been checked for corrosion.
Motor cranks over. Cant get a decent wiring diagram. I will check what they have done with the reverse wiring.
I'm in Australia and this was privately imported so parts all have to be sourced overseas.
 

·
Registered
Joined
·
7 Posts
First . . . do you have power? Is the neutral light on? off? will it crank over but no start? if it thinks it's in reverse it will not spark. you can bypass the reverse switch by disconnecting the gray wire from the switch on the right side of the engine follow it to where it connects in the harness, look for the gray/black wire and disconnect it too. now make a short jumper and connect the gray and the gray/black from the harness side. This will bypass the reverse.
Is the Grey/black wire the one going from inhibitor to indicator light ?
 
1 - 6 of 6 Posts
Top