Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
A buddy has a built 300 and it won't start up.
Backstory: he bought it from a guy who ran 2in pipe for the snorkel so that's the first problem. He was able to run it perfect by covering some of the opening with his hand and it worked fine. He put tape over it to attempt to not leave it like that and not over to do that. It ran fine for about 10min then it died. Ever since, it will turn over but never completely start.
He hasn't really messed with it yet but trying to find a few a things to check before so. I noticed the carb drain is plugged with a screw. Anything we should check at the very beginning before trying to break everything down?
 

·
Registered
Joined
·
190 Posts
Fishfiles or Sam UK are the 300 snorkel gurus on here, hit them up and tney can defiantly help ya out man. Or take all that mess off, refer to the manual for factory settings on the carb and go from there. And by built, do you mean big bore kit? If so, scratch the fatory settings, lol. Fish is great on the snorkles and the little tricks to get them working right, he runs them, so hit him up, he helped Sam with his a few weeks back and got him going.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
Oh yeah they definitely know their stuff. They've helped me on my own 300 a lot also. But I just mean it's jacked up real big and has 54gr
 

·
Premium Member
Joined
·
5,062 Posts
I’d disconnect the snorkel at the airbox and start there. If it still won’t run, look at the plug condition and post a picture up here. Is the carb clean?
 

·
Premium Member
Joined
·
12,649 Posts
I think I would take out the plug and check to see it's condition , I'd put in a new plug and take the air box cover off and run it , and put the carb air mix screw back to 2 1/2 as a starting place if he had moved it -------the 2 inch pipe is most likely the problem , with the air box cover on , he can take a rag and some tape , fold the rag twice and tape it over the pipe , if that doesn't help it to run better , fold it 4 times and try again , I seen people do up to 8 folds before it ran right ------but , the engine may have other problems , dirty carb , bad fuel , low compression , timing off from a loose cam chain , take the scrw out the drain tube and get a check valve -----------so he has to get everything right before chasing the dragons tail
 
1 - 5 of 5 Posts
Top