Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I just started up my 88' 300 fourtrax (new to me was left at the place we just bought) started plowing and it just shut off so I tried restarting. Turns over but won't start. Has fuel and oil was low I filled it. Still nothing. Please help.
 

·
Super Moderator
Joined
·
38,511 Posts
pull the spark plug, put it back in the boot, lay on engine, crank it over, got spark ?, if not ?, you have electrical issues, can be bad c.d.i. , bad stator, bad reg/rec ?, is the kill switch in center position on left bars ?.
 
  • Like
Reactions: Cdtp13

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Ok so I went to go pull the spark plug and the lead on the plug fell off. Hahaha. Then the spark plug wasn't even hand tight..... going to get new wire and plug.
 

·
Super Moderator
Joined
·
5,062 Posts
Be sure to buy good known brand or OEM, avoid eBay/Amazon junk... It's China shite and more often than none fails from new!
 
  • Like
Reactions: Cdtp13

·
Registered
Joined
·
4 Posts
Discussion Starter #5
You wouldn't by chance know part#s or a list of replacement part for the whole rig? I have a clymer for it but it doesn't give part#s.
 

·
Super Moderator
Joined
·
38,511 Posts
Ok so I went to go pull the spark plug and the lead on the plug fell off. Hahaha. Then the spark plug wasn't even hand tight..... going to get new wire and plug.
the boot came off the coil wire ?, or part of the spark plug came off ?, if the boot ?, it just screws back onto the coil wire.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Shadetree that what I was finding looking stuff up last night. Going to try that today. Thank you for the knowledge.
 

·
Super Moderator
Joined
·
38,511 Posts
Shadetree that what I was finding looking stuff up last night. Going to try that today. Thank you for the knowledge.
yw, please keep your thread updated, and keep us in the loop !!!.
 
1 - 9 of 9 Posts
Top