Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
whenever i set the cable according to the honda service manual, which is .04 to .08 of freeplay with the piston at TDC, the engine will not crank.* i have to put a lot more freeplay in it, which noticeably makes it harder to kick, to get it to fire up.* the only thing that i can think of is; on the right side, clutch cover, there is supposed to be a "button".* this "button" is approx. one inch from the bearing for the kickstart shaft.* mine has been broken off.* does anyone know what i am talking about and if this "button" being broken off is affecting the decompression working properly in anyway?
 

·
Registered
Joined
·
152 Posts
decomp. cable/parts

In the first pic you will see the clutch lifter pin,on the left. On the right side of pic is the pin your refering to? In the next pic is the clutch cover. At the upper right corner you see the kicker shaft bearing-right below that bearing is a break in the case. this is were the smaller pin goes-you will see in the last pic. I cleaned the case real good and JB welded the pin back in to case. I beat the snot out of my 250x and this pin is still holding in there w/JB great. The kicker shaft, on the inside of clutch cover, has a metal cam, that rides on that pin. You can see pics of this on shspowersports.com. Without that pin installed, I don't think things are gonna wok too well. I have a new heavy duty cam chain, 12:1 piston-compression, and kicking is'nt to hard as long as the timing is set right. I rebuilt this quad on a budget, and ripped the engine apart probably 5 times until parts were correct. Don"t know if this helps, but hopefully it will. Let me know if you need more help.
 

Attachments

1 - 4 of 4 Posts
Top