Honda ATV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I bought a 2021 foreman 520 foot shift 4x4 last November. Had some issues with 4wd not working and it was the usual water in connectors etc. One day I noticed 4wd wouldn't do anything. No lights, sounds, etc. Took it to the local dealer almost 4 months ago "this Friday is exactly 4 months" and they have checked everything and can not figure it out. They have been dealing with honda directly and still no solutions. Actuator, switches, ecm and still nothing. Now they are saying it's the harness possibly. Quad has maybe 40hrs on it. Any advice? Common issues. About ready to just get rid of it.
 

·
Registered
2020 520 rubicon foot shift
Joined
·
365 Posts
Isn't this covered under warranty?
Tell them to put a new wiring harness in it and fix it or give you a new ATV that works.

If it was a 5-6 year old one, I'd tell you to pop off the actuator, put it in 4x4 and leave it that way forever or by the manual 4x4 kit.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
It should be under warranty but they are saying since I used die electric grease on the electrical connections I "shorted" the ecm, even though they supposedly swapped another ecm and it didn't fix anything. Then said since the die electric grease was used I ruined the harness also and that's why it needs to be replaced. Even though the harness checked out good "ohmed / continuity test".
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Apparently not, I told them I use it damn near daily if not then minimum of weekly. And Apparently I don't know what it's used for because it doesn't go in electrical connections then said I put to much and it blocked signals to the ecm which is what "fried" the ecm and messed up the harness.
 

·
Registered
2020 520 rubicon foot shift
Joined
·
365 Posts
Go over their heads straight to honda.
That dealer doesnt know squat and cant fix it so they are making shit up. I doubt they contacted anyone higher up at honda. There's only a few parts in the whole 4x4 electrical system, if they cant figure it out someone should take their tools away from them.

I dont have a lot of faith in the local atv dealers. They have 18 year old's working for just above minimum wage fixing the atv's and doing PDI's. I looked into working at one until I found out how little they pay, you pay peanuts you get monkeys...
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
So tried to get a update today and nothing. 4 months later still can't fix it. So I picked it up and brought it home. Tried contacting honda directly and never could get through to a real person. Going to check over the electrical system once I find a schematic and see if I can fix it myself before dropping $500 on a sure 4 kit
 

·
Registered
Joined
·
35 Posts
I bought a 2021 foreman 520 foot shift 4x4 last November. Had some issues with 4wd not working and it was the usual water in connectors etc. One day I noticed 4wd wouldn't do anything. No lights, sounds, etc. Took it to the local dealer almost 4 months ago "this Friday is exactly 4 months" and they have checked everything and can not figure it out. They have been dealing with honda directly and still no solutions. Actuator, switches, ecm and still nothing. Now they are saying it's the harness possibly. Quad has maybe 40hrs on it. Any advice? Common issues. About ready to just get rid of it.
I had an issue similar to that one and it was the switch on the handlebar that was junk. I think it was $60.00 it was not hard for me to figure it out.. I took the switch apart and noticed the wires were not really connected well. I put the new one on and it started working again. I am keeping the old one and will do a repair to it and if it happens again I have a good one to replace it with.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Another update. Removed front diff actuator to manually out the diff in 4wd. Removed the center gear from the actuator and moved it by hand. Re inserted gear. Re assembled everything. 4wd works perfectly now. When I went up to the dealership they acted like it was no big deal. So after 4 months it was what I had asked to check first. Come to find out they didn't mess with it and it's just been sitting.
 

·
Registered
Joined
·
35 Posts
I would go back to Honda with a bill of your own for the 4 months of non use by you I would say $50.00 per month for their idioticy they better pay or you will send this all over the county were you live and after the bad news their business will suffer. Bad mechanics, bad service all around. All they want to do is sell machines. They are not a full service dealer.
 

·
Registered
Joined
·
2 Posts
I'd chalk it up as a learning experience and put it behind you. Go 4-wheelin'. The headache you already have will just get prolonged, and you'll likely not win anyway. They don't call them 'stealerships' for nothing.
 
1 - 13 of 13 Posts
Top