Honda ATV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2015 Honda Rancher. On a very hot Georgia day while working at my hunt lease. I can shut it off and go to crank it and it will turn over but not crank. After letting it cool down for a few hours it will fire back up. No error codes as I remember. I don't remember listening for fuel pump to see if that may be issue. Let the Honda dealership check it out and of course they found no problem. It has happened a few times. I don't dog this atv and treat it very well. I will try to change sparkplug and run fuel stabilizer. I keep the ethanol free gas in it now since it was new.
Very mechanically inclined but need help with this one to see if anyone else has had this experience with theirs.

Thanks, Tony
 

·
Premium Member
Joined
·
947 Posts
Does your fan turn on when riding?
 

·
Premium Member
Joined
·
2,744 Posts
some electronic components will not work when too hot. atv doesnt seem old enough for this unless,, ever so often, a part is made bad.
 

·
Premium Member
Joined
·
38,619 Posts
my first guess is this is a trx420 ?. my second guess tells me the fuel pump is losing its prime. if this is a trx420 ?, honda has had very bad luck with their fuel pumps on these models right out of the gate.
 

·
Premium Member
Joined
·
947 Posts
I'd wait for a hot day and bring it back to honda, have the bike running on the wat there, and maybe even go for a little ride when I got to the shop, then try and replicate the problem...
 

·
Premium Member
Joined
·
38,619 Posts
I'd wait for a hot day and bring it back to honda, have the bike running on the wat there, and maybe even go for a little ride when I got to the shop, then try and replicate the problem...
it almosttttttt..sounds like a vapor lock is taking place ?. ( wonder how many folks know what a vapor lock is ?..lol ).
 
  • Like
Reactions: LedFTed

·
Premium Member
Joined
·
2,744 Posts
vapor lock; been there :angry: atv's ever get vapor lock?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
my first guess is this is a trx420 ?. my second guess tells me the fuel pump is losing its prime. if this is a trx420 ?, honda has had very bad luck with their fuel pumps on these models right out of the gate.
Yes it is a trx420. The engine temp is fine when it happens. But is still very hot outside, above 90 degrees. It did it again this year and I think the fuel pump sounded as though it was having a hard time running to prime when I turned the key to on position. You usually hear fuel pump run for a few seconds then a click when done when you turn key to on position. I am sort of hard of hearing so I will try again. I do believe it is fuel pump issues. Hopefully just fuel pump so I can change it out one day. Thanks
 

·
Registered
Joined
·
308 Posts
If it is vapor lock, run the pump a few times by turning the key off and then back on. You can purge the vapor.
 

·
Registered
Joined
·
1 Posts
Did you ever find out what the problem was? I'm having the same issue with my 2015 TRX 420. Sounds like the fuel pump/relay just clicks real fast for a few seconds then stops and bike won't start again until it cools off?????
 
1 - 13 of 13 Posts
Top