Honda ATV Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Ive had shifting problems with my 2009 trx420es over the years. Cleaned and greased the shift motor and that fixed the problem, the bike worked great but the problem always seemed to come back after awhile. So I’ve had to do that a couple times over the years. I’ve also had to replaced the angle sensor but those are easy fixes but still annoying. I’ve also had internal parts having to do with the shifting process replaced do to the splines being stripped and that was a headache. I’ve also had all the codes having to with shifting displayed on the dash over the years as well but always had the problem easily fixed. Now to my newest problem that I have never come across on any of the forms before. I went and started up the bike and right away it displayed code 24. Never thought anything of it but was kinda annoyed. So I shut the bike off and went back inside the house from the garage for a second then went right back out. Started the bike back up and... it shifted and didn’t have any codes, but the shift motor made a weird noise. It went through all the gears in the driveway but would only shift down to thrid and it still maked the weird noise while shifting. So I went and took the shift motor off and to my suprize one of the magnets inside exploded... so yeah I’m gonna have to get a new one now. I’d thought I’d share this and see how speechless other people are about the whole ordeal.
 

Attachments

· Premium Member
Joined
·
38,589 Posts
i've seen this happen a lot on those shift motors, they just don't make good stuff these days !..lol.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top