Honda ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey guys have a question for y'all. My Rincon has a chattering/knocking noise at certain rpm ranges and sometimes at idle after it gets warmed up. If the bike is cold it doesn't do it at idle. I've been looking and I believe it's the timing chain since it does does it at certain rpm ranges and then at other rpm ranges you don't hear it at all. Does this sound like a chain issue?
 

·
Premium Member
Joined
·
5,956 Posts
Thats not a lot of hours. Has the motor ever been submerged in deep water or mud? Have oil & filter changes been done regularly? If you aren't familiar with that motor you can get a copy of the service manual HERE.

Try to pinpoint the noise while the motor is idling and if it seems to be coming from the cam chain & chain tensioner/chain guides area one or more of them might be shot. If so, don't continue to ride the bike, because the cam timing can jump and the piston might hit an open valve causing severe engine damage.

Reading section 9 of the service manual linked above should be a big help... let us know how it goes if you can.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I know this motor I've already done the top end cuz it was smoking and replaced the piston with a weisco and I've also replaced the oil pump chain cuz it was stretched and I know I should have done it then but I thought it was fine so that's why I didn't do it then
 

·
Registered
Joined
·
7,154 Posts
Could be the chain but could also be nothing more than a rattling heat shield. Try and make a video of the sound. Typically the cam chain will rattle when it's idling cold more than anything.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
I know it's not a heat shield and that's the weird thing when cold at idle it's fine but when you get into a certain rpm range it's like a tapping and then the more it warms up then you can hear the tapping at idle too
 

·
Premium Member
Joined
·
5,956 Posts
If the motor was smoking before 2200 miles & 575 hours its probably been through some serious damage/abuse of some sorts. This thing could have (and probably does) have multiple serious problems possibly requiring a complete rebuild to fix it. You didn't say whether its been sunk or not, maintained or not, overheated...?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
I don't know if it's been sunk or overheated I know it sat for a while before I got it and since I've had it I've maintained it. It was running when I bought it just smoking
 

·
Super Moderator
Joined
·
5,062 Posts
Chattering would make me think ‘piston slap’ it would also explain your smoking issue. I’ve had this on a trials bike some years ago, fine when cold but made more noise as it warmed up, changed the piston and rings, problem cured.
 
1 - 11 of 11 Posts
Top