Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Looking for some advice on my foreman 500.
There's play in the wheels when I move them in and out but not when I jack it up.
I thought wheel bearings but now I'm starting to think otherwise. Any ideas ?
 

·
Premium Member
Joined
·
38,518 Posts
welcome to the forums, which wheels ?, front ?, rear ?, if front ?, wheel bearings or tie rods or upper and lower ball joints ?. if rear wheels ?, then bearings.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Whoops forgot to include that part. But front left. I was told to jack up the A arm itself and not The frame to check tie rod ends and ball joints. Is that true ?and if so how do I check from there ?
Thanks
 

·
Premium Member
Joined
·
38,518 Posts
Whoops forgot to include that part. But front left. I was told to jack up the A arm itself and not The frame to check tie rod ends and ball joints. Is that true ?and if so how do I check from there ?
Thanks
yep, jack the front end up, grab the tire, turn them back and forth like your turning the handle bars, you should feel and see as you watch the tie rod ends if they are bad ?, the wheel will move a tad before the tie rod moves if the tie rod ends are bad ?, in other words, you will be able to feel and see them have play. now grab the top and bottom of the same wheel, lift up from the bottom of the wheel, if the wheel bearing or ball joints are bad ?, you will feel play in the movement when you do this. if the wheel moves with play ?, then your wheel bearings are bad ?, or your ball joints are bad ?.
 
1 - 4 of 4 Posts
Top