Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
All,
I have a issue with the ATV not shifting. I can manually change the gears and every post I reads says the angle sensor. I replaced the sensor because it was cheap but the old sensor tested fine with the Ohms test. I remove the sensor and manually shift the bike and noticed the angle sensor shaft doesn't rotate. Can someone verify it suppose to rotate? All sites claim when shifting gears the sensor should increase and decrease while shifting up or down. Has anyone faced this? Any idea of what part may be out?
 

·
Super Moderator
Joined
·
36,812 Posts
china angle sensor ?..send it back !..lol. oem sensor only. yes, the angle sensor is suppose to rotate, because its stabbed onto the shifting shaft.
 

·
Super Moderator
Joined
·
36,812 Posts
if the shifting shaft is not turning at the front ?, its posb the shaft has snapped off in/behind the front cover ?.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Thanks for the quick replays, The manual shift shaft is in the front with the shift motor and the angle shaft is in the rear between the drive shaft and reverse switch, The angle shaft stays in 4 o'clock position and slightly moves but returns to that position thru all the gears. I've tried locating the angle shaft diagram on parts list with no luck. Sounds like I may have to crake the case to investigate....Ouch!!!
 

·
Super Moderator
Joined
·
36,812 Posts
Thanks for the quick replays, The manual shift shaft is in the front with the shift motor and the angle shaft is in the rear between the drive shaft and reverse switch, The angle shaft stays in 4 o'clock position and slightly moves but returns to that position thru all the gears. I've tried locating the angle shaft diagram on parts list with no luck. Sounds like I may have to crake the case to investigate....Ouch!!!
all es models have the electric shift motor, and shaft at the very front of the engine, that is..if this is an es model ??.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
The shift shaft and motor is in the front but the angle sensor shaft comes out the rear , o can manually shift at the front of the motor with a 8mm wrench but the sensor shaft in the rear only twitches and don’t rotate
 

·
Super Moderator
Joined
·
5,031 Posts
Have you confirmed that the shift motor is in good working order? Also, the sensor is in good working order?
Where were your replacement parts purchased from?

Sounds to me like you have a sticky shift motor issue.
 

·
Super Moderator
Joined
·
36,812 Posts
The shift shaft and motor is in the front but the angle sensor shaft comes out the rear , o can manually shift at the front of the motor with a 8mm wrench but the sensor shaft in the rear only twitches and don’t rotate
hmm..ok..i'll take your word for it. but I would pull the transfer grease out of the front transfer area, slap some fresh grease in there, and see if it shifts better ?.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Yes it shifts back to the central position, manual says my angle sensor should increase /decrease ohms with shifting up/down but the angle shift shaft only twitches and also returns to a central position ... some people say it only suppose to twitch and others say it suppose to rotate
 

·
Super Moderator
Joined
·
36,812 Posts
Yes it shifts back to the central position, manual says my angle sensor should increase /decrease ohms with shifting up/down but the angle shift shaft only twitches and also returns to a central position ... some people say it only suppose to twitch and others say it suppose to rotate
the angle sensor rotates all the way around, reason: its because its attached to the shifting shaft at all times. the shifting transfer gears is the only thing that barely moves when the electric shift motor goes to change gears. if your angle sensor is barely moving on the shaft when you push to change gears ?, this tells me the shifting shaft maybe snapped off inside the motor some where ?.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
Shade , sounds about right ...2008 moved the angle sensor to the rear and the motor and manual is in the front but what puzzles me is it moves
 

·
Super Moderator
Joined
·
36,812 Posts
Shade , sounds about right ...2008 moved the angle sensor to the rear and the motor and manual is in the front but what puzzles me is it moves
pull the angle sensor off the back ( sorry about the location, i'm behind on newer models ), on left side by the foot rest, there should be a shaft sticking out, this is where you would use the emergency shifter tool to shift gears. put it on the shaft ( if you have the tool ? ), try changing gears as your rocking atv, while your doing this, watch the shaft at back of motor, it should rotate a good ways ?, if not ?, then the shifting shaft that runs the length inside the motor from front to back to the angle sensor seems to be broken.
 
1 - 13 of 13 Posts
Top