Honda ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey all, first time here, from Alberta Canada, I hope someone can help me out. I just got a Honda 680 from my cousin who got it brand new, it’s completely original untampered. It randomly had no spark coming from the stator/ pulse pick up, I replaced it it ran good. Let it run a good 5 minutes, it ran good reved it up it worked like it should, I jumped on floored it down the road and it just died instantly, same issue, my pulse ignition has no spark again. There was a little oil in the stator is that normal, I really don’t wanna burn out another stator, they are not cheap. Thank you
 

Attachments

·
Super Moderator
Joined
·
38,518 Posts
my first thought is the reg/rec is causing the stators to burn out :).
 

·
Registered
Joined
·
7,361 Posts

heres a good tutorial on how to test a regulator/rectifier.

Oil in the stator area is normal, have you checked your harness for any bare wires? particularly in that stator assembly.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Thanks I have checked for wires yes but everything I can find looks in very good condition, the machine wasn’t used for mudding so it’s all pretty clean.



heres a good tutorial on how to test a regulator/rectifier.

Oil in the stator area is normal, have you checked your harness for any bare wires? particularly in that stator assembly.
 

·
Super Moderator
Joined
·
38,518 Posts
@Manny, thanks for the video !. @op, please let us know if you discover that your reg/rec is bad ?, and this is what the problem is ?, this thread might help someone else out later down the road ! :).
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Yup I will I brought it to the dealership I’m lost

QUOTE=shadetree;1280092]@Manny, thanks for the video !. @op, please let us know if you discover that your reg/rec is bad ?, and this is what the problem is ?, this thread might help someone else out later down the road ! ?.[/QUOTE]
 

·
Super Moderator
Joined
·
38,518 Posts
Can I install the stator wrong?
not that I know of ?. most stators ( assuming you got an oem from honda ? ), only plug in one way. if this is an after market ?, then its posb I guess ?.
 

·
Super Moderator
Joined
·
38,518 Posts
It was actually not an own Honda part, maybe that’s the problem. Not cheap burning these things out like that
Can I install the stator wrong?
not that I know of ?. most stators ( assuming you got an oem from honda ? ), only plug in one way. if this is an after market ?, then its posb I guess ?.
if your putting some after market china crap in it ?, then yeah, this explains a lot !. you buy china junk ?, YOU GET CHINA RESULTS !!. don't cheap out, buy oem honda, be done with it.
 
  • Like
Reactions: ATC4ever

·
Super Moderator
Joined
·
38,518 Posts
also, just think of it this way, out of all the money and time you have wasted so far trying to save a few more bucks ?, look what it has costed you so far, and still not have it fixed !.
 
1 - 14 of 14 Posts
Top