Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I bought a 2006 trx450er a while back and and everything was running great. It had not been sitting and it has had no mechanical work done other than oil changes. Then while I was on it riding it started cutting out and backfire Above half throttle. It idols perfect and it runs perfect up to half throttle. I've completely rebuilt the carb, and replaced the jets with OEM jets. I replaced the spark plug, the air filter, and the accelerator pump. I've checked everything I know to check. Can someone please give me some helpful advise?
 

·
Registered
Joined
·
1,373 Posts
If you roll on the gas above half throttle, does it still do it? Or is it just if you stab it above half throttle?

Rob
 

·
Registered
Joined
·
1 Posts
Sounds like a spark issue. I would check spark plug boot for cracks May be sparking thorough it or moisture on your connection I have had bad spark plug boot and it run fine in till you got on the throttle and it would short through spark plug boot.
 

·
Registered
Joined
·
1,756 Posts
It sounds like a fuel problem. If it were an ignition problem it would miss not bog. I know you rebuilt the carb but it is not getting enough fuel and that throttle position. Sounds like a very small main jet, a clogged air jet or an air leak somewhere between the carb and engine. There is a very small chance that the main jet is way too big but I doubt that is the problem. Oh yeh , check for fuel flow from the hose....clogged vent, clogged fuel filter? etc.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I replaced every jet with oem jets from Honda. The jets I took out when the problems started were also factory jets. I've checked the fuel tank the vents, and the hose going to the carb. I sprayed starting fluid all between the carb and the and the engine to try to find a leak and it never acted any different. I have noticed that when it is neutralized that it will rev up fine. It only Boggs down and backfires when it's under a pull in every gear


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
18,227 Posts
Remove the air box lid and run it. if it gets worse you know it's too lean and you need a larger main ( which is what I think it is) if it gets better you'll need to drop the main.
Valves may need checked and re-shimmed?
Replace the spark plug
make sure the hot start valve isn't hanging up?
Check the throttle position sensor to confirm it's calibrated properly disconnect and measure the resistance between the pink and green/yellow on the sensor side it should be between 4-6 ohm.
Check the Closed throttle lever detection system too. disconnect the 2-wire plug and check continuity . . throttle drum close = no continuity , open = continuity
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I'm thinking it's not a jetting problem at all because I've ran this trx for about 6 months perfectly. It just started this all the sudden. If it were a jet size problem wouldn't it have been this way when I got it? I may be wrong but that's just my thinking. And I've already replaced this spark plug with a ngk.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,373 Posts
I was thinking that yesterday. If it happened all of a sudden and you have cleaned the carb, it doesn't seem like it is fuel related, and might be electrical

Rob
 
1 - 9 of 9 Posts
Top