Honda ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
ran fine last year but now when i let off the gas it dies..tried adjusting idle screw but it has no affect. even turned it all the way out til it came off but engine idle didn't even change. can any one help..should i clean carb or is there a surgical move i can go straight to....thanks anyone...
 

·
Registered
Joined
·
3,572 Posts
You will probably have to pull the carb and take it apart and clean it, but before you do that try draining the fuel from tank and carb put fresh fuel and a couple onces of seafoam in the tank, seafoam is some good stuff.
 

·
Premium Member
Joined
·
23,581 Posts
X3 on the dirty carb. I would take it off and take it apart and clean it good.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
thanks guys...will clean it when i get a chance...don't know much about repairs but want to learn...im limited on funds...i can't even afford a manual right now...til this friday...thats why i came to this forum....seems like this will be the place i hang out...thanks again...
 

·
Super Moderator
Joined
·
18,228 Posts
Welcom to the forums... We are better than a manual...lol but pics are good to look at.
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
problem solved..nothing like a good cleaning on the carb.....used seafoam to do it...can i also pour it in my gas tank like it says..thanks again...
 

·
Registered
Joined
·
282 Posts
Ok guys enough with the multi-periods. Keep it up and someone's gonna ban you.

:icon_ ban:
 

·
Premium Member
Joined
·
23,581 Posts
can i also pour it in my gas tank like it says
Yes, a lot of people uses Seafoam in their gas.
 
1 - 11 of 11 Posts
Top