Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Thanks for having me to the forum! I am working on a 2006 Honda foutrax AT. It had a leaking carb fixed that with a good cleaning. But it wont go faster than 15-20. it bogs down and farts and coughs. I put an inline spark tester on it at idle it is a nice clean spark. as you give throttle it gets more intense then at about a 1/3 throttle the spark cuts in and out. coil Tested 10.2 k I am thinking pulse generator but not sure how to test with a meter. Or is there a limp mode on these. Its not my bike. Thanks in advance
 

·
Registered
Joined
·
324 Posts
How did it run before the leaking carb was worked on?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
guy brought it to me that way told me about the leak and the driving issue I confirmed the driving issue before doing any work, the esp light flashes 4 times VSS ? cant see how a bad vss would give no power.
Unless I am missing something
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
OK give a little more info. I started unhooking connectors and checking grounds, no luck. So I went for the wiggle test full throttle while running and if I wiggle the wires near the ecm it will come to life for a split second. Then I noticed just wigging the harness back there it would come to life but only intermittently. No wiggling would allow it to fully come to life. I still feel it may be the pulse generator. my wiggling may be doing nothing and it is catching on its own periodically. Any thoughts ?
 

·
Premium Member
Joined
·
5,956 Posts
See if one of the pins in the connector plugs have pushed in, and has a poor connection? Kill switch clean and good?
 
1 - 5 of 5 Posts
Top