Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I just picked this up tonight. It is in good shape, but it wouldn't stay cranked long enough for me to actually drive it.

Problem being - the gearcase plug is missing. I cranked it while actually sitting on it, and I had some oil blowback on my pants' leg.

I found it interesting that there was any engine pressure in the transmission housing... For some reason, I didn't think that there'd be any pressure there, and assumed it was basically just a reservoir for the crankcase fluid.

Anyway, I ordered a new plug and washer tonight. I assume I should drain it, and replace the fluid before I attempt to drive this thing.

Does anyone know the capacity?

I'm going to change the engine oil, too, and use 5W-40 Rotella.

Thanks for offering any insight regarding how oil is blowing out of that unplugged hole.

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
Also - I assume there's a drain plug for the crankcase? Does anyone know the location? Sorry...the ATV is down at the barn, and I'm just trying to get my ducks in a row.

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 · (Edited)
Found a manual online. 3.4oz for the crankcase; hypoid gear oil SAE 80. I found the drain location, too.

But, question still exists - why do I get blowback when trying to start?

Sent from my SM-G935V using Tapatalk
 
1 - 4 of 4 Posts
Top