Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Please excuse my lack of knowledge when it comes to an ATV. I bought a 2004 Honda Rancher 400AT about a year ago from a friend and now I'm looking to sell it. It had these same problems when I bought it. Foot brake doesn't work and when its switched to automatic it seems to lose power or bog down if you ever let off the gas and mash it again. You have to come to a complete stop before it will take off again. I was told that this did not happen until an EPI gear reduction or clutch kit was installed. Installed wrong? It does fine when using the manual push button shifter. Just wanted to know what kind of repair costs I'm looking at to see if its worth me fixing up before I sell it. Hate I have to get rid of it because its been a good one.

Might as well show a pic while I'm here. It has the 2 wheel or 4wheel drive switch and a front end locker. GPS, HMF Utility Exhaust, Highlifter lift kit, 25" Highlifter Outlaw tires with ITP rims and a Dynojet kit. 158hrs. Rides good, cranks good, just those two mentioned problems.

 

·
Registered
Joined
·
535 Posts
Is the AT downshifting properly when decelerating?
 

·
Premium Member
Joined
·
23,581 Posts
It may have something to do with the fact that it has a gear reduction. The auto tranny uses a signal from the speed sensor in order to shift properly. Maybe the speed sensor isn't sending the correct signal due to the gear reduction. I don't know much about the Hondamatic tranny and how it works with the gear reduction, but it's something to think about.
 
1 - 3 of 3 Posts
Top