Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
New here. Hello from Alberta Canada.
Never posted before. Hope its in the right place. Been searching but couldnt find what Inwas looking for.
So I had a short in the starter on this thing and fixed that. I went for a ride a few days ago and when it got hot it died. Let it cool and it started and drove a short distance and it died again. Made it home like that and got back at it today. Thought it mighta just been out of gas or a bad batt. I put a new batt in it and gas. Drove around gently for about 15 minutes and I stopped to chat. All of a sudden it started smoking and hissing from the cdi. Tried to unplug it to keep it from burning up and the whole plug just came right out of the cdi. I pushed it home and put a cdi off a 350 on it and it fired right up and ran great. I let it idle for about a minute or 2 and felt the cdi. It was very warm. Any ideas? This thing has been a nightmare. Thats what happens when you buy a theft recovery:(
Thanks in advance for any input!!

Sent from my SM-A500W using Tapatalk
 

·
Premium Member
Joined
·
5,956 Posts
Welcome to the forums!

It sounds like one of two or three things right off the bat... either your regulator/rectifier is bad allowing high AC voltage into the electrical system OR there could be wiring harness problems somewhere, like wires grounding to the frame or motor or other shorts... Start with the fuses and work your way through the harnesses looking for damaged/bare wires/plugs etc. Include the ignition switch and kill switch harnesses... everything. Then troubleshoot the ignition system beginning with the Stator and crank trigger, neutral switch, CDI circuits etc.

You'll need a copy of the FSM to refer to during diagnosis and repair... if you don't have one yet you can get it HERE. Have fun!
 

·
Registered
Joined
·
72 Posts
Hey guys I have a 2003 Honda rancher 350 that I'm about to start an engine rebuild on and was wandering if I had to take the valves out, or can I just take the head containing the valves off? Any way thanks and any tips would be highly appreciated too

Sent from my XT1609 using Tapatalk
 

·
Premium Member
Joined
·
38,518 Posts
Hey guys I have a 2003 Honda rancher 350 that I'm about to start an engine rebuild on and was wandering if I had to take the valves out, or can I just take the head containing the valves off? Any way thanks and any tips would be highly appreciated too

Sent from my XT1609 using Tapatalk
valves come out with the head. please make your own thread on this subject :). to confusing to mix your post with another memebers post/problems..thanks ! :).
 

·
Premium Member
Joined
·
38,518 Posts
Oh sorry man thank you so much!

Sent from my XT1609 using Tapatalk
your welcome :). those trx350 ranchers are very simple to work on !. make sure to get your hands on a service manual BEFORE you start tearing into it !..lol.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Thanks for highjacking my thread man. Lol.
Thanks retro for your advice. I'll check into it once I get more time!

Sent from my SM-A500W using Tapatalk
 

·
Premium Member
Joined
·
38,518 Posts
Thanks for highjacking my thread man. Lol.
Thanks retro for your advice. I'll check into it once I get more time!

Sent from my SM-A500W using Tapatalk
wellllllllll..I was nice to tell him to post his own thread ( and he did ), what if I high jack this thread ?..think long and hard before you answer. ( just a hint..don't make the mods mad !..lmfao ).
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
Thanks for highjacking my thread man. Lol.
Thanks retro for your advice. I'll check into it once I get more time!

Sent from my SM-A500W using Tapatalk
wellllllllll..I was nice to tell him to post his own thread ( and he did ), what if I high jack this thread ?..think long and hard before you answer. ( just a hint..don't make the mods mad !..lmfao ).
Thats why I added the lol. Just got excited to have a response and wala. Lol
I'll do my best not to tick people off.:)

Sent from my SM-A500W using Tapatalk
 

·
Premium Member
Joined
·
38,518 Posts
Thanks for highjacking my thread man. Lol.
Thanks retro for your advice. I'll check into it once I get more time!

Sent from my SM-A500W using Tapatalk
wellllllllll..I was nice to tell him to post his own thread ( and he did ), what if I high jack this thread ?..think long and hard before you answer. ( just a hint..don't make the mods mad !..lmfao ).
Thats why I added the lol. Just got excited to have a response and wala. Lol
I'll do my best not to tick people off.:)

Sent from my SM-A500W using Tapatalk
no worries...yet !..lmaooo.
 

·
Registered
Joined
·
2,810 Posts
Thanks for highjacking my thread man. Lol.
Thanks retro for your advice. I'll check into it once I get more time!

Sent from my SM-A500W using Tapatalk
wellllllllll..I was nice to tell him to post his own thread ( and he did ), what if I high jack this thread ?..think long and hard before you answer. ( just a hint..don't make the mods mad !..lmfao ).
Thats why I added the lol. Just got excited to have a response and wala. Lol
I'll do my best not to tick people off.:)

Sent from my SM-A500W using Tapatalk


As long as you're not late on the rent all is good..lol


Sent from my iPhone using Tapatalk
 
1 - 12 of 12 Posts
Top