Honda ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi everyone! New to this forum and need some help. I have a 2002 honda rancher es 4x4. The atv starts first click every time and runs great till it get warm, then bogs back fires and dies. After it dies you can wait a few minutes it will start back up and run but not well till it completely cools off.
parts I have changed;
-cleaned carb about 100x then replaced with a new carb
-new coil
-new voltage regulator
-cleaned fuel tank and switch pitcock
- all new fuel lines and added an in-line fuel filter
-new air filter
  • checked all fuses
  • new battery and stator is keeping it charged
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
Any ideas would be greatly appreciated!! I am at a total loss on this one probably why I picked it up for $200 and only has 800 miles on it.
 

·
Super Moderator
Joined
·
38,073 Posts
when it gets warm..is the fan kicking on ?.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Now it acts like the carb isn’t properly venting to allow fuel to flow into the bowl
 

·
Registered
Joined
·
1 Posts
I just got my 2004 es running had a similar problem then I decided to change the spark plug and it did the trick runs fine now.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Sorry I forgot to say that I changed the plug with the proper ngk plug and gapped it. I actually found the problem last night. On the side of the new carb , where the vent hoses plug in, the manufacture had the nipples for the vent hoses but didn’t drill them into the vent passages. I drilled them and is working great again
 
1 - 8 of 8 Posts
Top