Honda ATV Forum banner

21 - 40 of 584 Posts

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #22
Thanks for the help with the rims sizes , I was able to trade and barter for 4 nice clean stock rims , I got Dirt Devil 26x12x12 in the rear that had 3 rides on them for $50 and 2 brand new 26x10x12 in the front for $83 a piece so I have $210 in 4 tires and rims , Dirt Devil might not be my first choice but they will do , I Hope

I have the head ready to go , lapped the valves and new stem seals still have to install the .025 over bored jug , new piston and head ------- so yesterday my buddy was over and he pushed me to do some work on the bike , and we found the problem with the wiring , the P.O. had run a toggle to the fan , the fan bearing is bad and barely turns , and it seems the wiringat the fuse box melted , cut the wires off the fuse box and installed a in line fuse holder , got the dash to light up , lights working , neutral , reverse lights but now I need a fan , Partzilla is $199 , wow think I will be buying used----Manny you copy that ????

4 boots for the front cv shaft are $80 from Partzilla , I see there is an after market axle set on e-bay , both axles complete for $ 106 , I can only imagine how cheap these must be , any try those cheap after market axles

Here is the real kicker , the part called the clutch which is on the front drive shaft , which kicks it out of 4x4 into 2x4 , I am not sure it is working , as I have all 4 wheels off the ground , when I spin the rear axle hub the front drive shaft turns but not the axles , when I shift the 2 to 4 button on the handle bars the front axles still don't spin , have not yet got to check if voltage is making it to the clutch , I see that the clutch is listed on Partzilla for $419 , hope that is not the problem , wondering if Open country ( Warn424) is available for the 450 I think I would rather swop to it then buy a clutch
 

·
Super Moderator
Joined
·
36,410 Posts
Thanks for the help with the rims sizes , I was able to trade and barter for 4 nice clean stock rims , I got Dirt Devil 26x12x12 in the rear that had 3 rides on them for $50 and 2 brand new 26x10x12 in the front for $83 a piece so I have $210 in 4 tires and rims , Dirt Devil might not be my first choice but they will do , I Hope

I have the head ready to go , lapped the valves and new stem seals still have to install the .025 over bored jug , new piston and head ------- so yesterday my buddy was over and he pushed me to do some work on the bike , and we found the problem with the wiring , the P.O. had run a toggle to the fan , the fan bearing is bad and barely turns , and it seems the wiringat the fuse box melted , cut the wires off the fuse box and installed a in line fuse holder , got the dash to light up , lights working , neutral , reverse lights but now I need a fan , Partzilla is $199 , wow think I will be buying used----Manny you copy that ????

4 boots for the front cv shaft are $80 from Partzilla , I see there is an after market axle set on e-bay , both axles complete for $ 106 , I can only imagine how cheap these must be , any try those cheap after market axles

Here is the real kicker , the part called the clutch which is on the front drive shaft , which kicks it out of 4x4 into 2x4 , I am not sure it is working , as I have all 4 wheels off the ground , when I spin the rear axle hub the front drive shaft turns but not the axles , when I shift the 2 to 4 button on the handle bars the front axles still don't spin , have not yet got to check if voltage is making it to the clutch , I see that the clutch is listed on Partzilla for $419 , hope that is not the problem , wondering if Open country ( Warn424) is available for the 450 I think I would rather swop to it then buy a clutch
fish, BEFORE YOU GO SPENDING ANY MONEY !!!!..lol, start the atv up while all 4 wheels are off the ground, put it in gear, then see if the front drive is turning ?. I had this problem with my '03 trx450fm I just restored, could not figure out why the 2wd & 4wd light on the dash wasn't going from 2wd to 4wd ?. well, come find out, the motor has to be running, and the tranny in gear before my light went from 2wd to 4wd. if that is not your problem ?, then odd are, it's either the speed sensors ?, or, then control unit for the front dfferential ?. this is under the front fender. I replaced mine with a brand new one from Honda, about 142 bucks ?. but my old control unit was good !..lol. I learned this the hard way about the tranny has to be in gear, and motor running !..lol.
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #24
Thanks Shade, I hope that is all it is that it needs to be running , this is my 1st 450 , so far I like it , except that there are some parts that are expensive and there are things to learn , it is going to be a little while before I can start it , I still need to install the jug and head

Another can of worms I'd like to fix is to do away with the toggle switch on the fan and hook it back up so that it will cycle on it's own
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #25
....finally got another step finished , it will roll , got a set of freebee stock rims , sanded primed and painted , 2 used rear 26x12x12 Dirt Devil used 3 times for $50 , 2 new Devils tires 26x10x12 new for $160 , mounted with some 1 inch spacers in the front , hope to get the bored jug and reconditioned head on this long weekend and been eyeing up the Super Atv rear and front disc conversion kits for my Christmas present
 

Attachments

·
Super Moderator
Joined
·
36,410 Posts
looks great fish !. I guess you still don't know the shape of the front drive yet ?. if and when you get the motor running , and gears to shift ?, see if the front drive differential is working ?. I've got this spare front drive differential left over from mine when I thought it was the problem ?, i'll pay it forward to ya if you pay shipping if you want it ?. hopefully the motor just needs to run and in gear like my '03 was ?. keep us posted on what you find out ?.
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #27
Shade , the front end needs alot of work , going to do 4 new ball joints , 4 new cv boots minimum , plan on doing bearings and seals in the knuckle even though they don't show slack while I have it apart , the front differential I was planning on the minimum of new seals and flushing it out , the tie rods ends are new already and the only thing I plan on not doing
 

·
Super Moderator
Joined
·
36,410 Posts
Shade , the front end needs alot of work , going to do 4 new ball joints , 4 new cv boots minimum , plan on doing bearings and seals in the knuckle even though they don't show slack while I have it apart , the front differential I was planning on the minimum of new seals and flushing it out , the tie rods ends are new already and the only thing I plan on not doing
keep me posted when you get far enough for it to run, and find out what condition the front differential is in ?.
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #29
...funny how time slips away from you , decided to put the engine back together , gathering up the stuff and found the Honda Bond was hard , so went to Honda dealer for a $14.50 tube and ran into some buddies and wound taking 2 hours before getting home and had friends coming over for 12:00 so I didn't want to start and not finish the job , so I decide to recover the seat , and run out of staples , so off to the Home Depot , another hour gone , got the seat covered and it was time to take a shower and start cooking , I put a surprise on everyone including myself , I was going to cook deer , pork and ground meat burgers and just mixed them all together , about 5 lbs of ground deerthat was 60/40 with pork , about 3 lbs ground wild pork and about 3 lbs of ground meat , a couple of eggs , bread crumbs , seasonings and made hamburgers , they were a hit , everyone was like WOW , what is this ----so we went for a 2 1/2 hour day ride , then at 8:00 we took off on a night ride and got back at 11:30 only cause we got hungry again , after munching out we blew off the ride and watched other people ride on You-tube , 5 bikes had a 4 mile track thru the woods to get home , never heard from them yet --------- I am kind of sore from all the riding , and today we have a BIG ride going on
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #30
Have not done much to this project , a few loose ends here and there , redid the seat covering and put on a good used master cylinder , I was thinking about the new or used fan motor I will be needing , they list for $199 on Partzilla , I know the first trip out the yard and the water is going to over the fan motor no doubt , so I am think about relocating the fan and cooler to the front rack , any suggestions , idea or pics , is there maybe a universal type shroud available or is it build your own
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #31
Finally back on this project , had the jug done by G+H , got the piston , gaskets , had already lapped the valves and installed new stem seals , so today I was going to assemble it , remember now I traded for this bike and it was apart , I know the guy and he had it torn down when I got it , so cleaning up the surface of the crank case where the jug mounts with little bolts I see a mud diver nest in one of the jug bolt holes that I didn't have covered , got a pick and started digging the mud out and after 1/8 inch I find a broke off bolt in the hole , and the drill wouldn't fit in there , had a right angle drill and it wouldn't fit either , so I go to Home depot and was looking for the smallest drill they might have as I didn't want to pull the motor to drill this bolt out , I found a very small right angle adaptor by Dewalt for $17.49 , and a set of Milwaukee hex headed bits that are 1/2 or less of the length of regular bits , I usually always buy Cobalt or carbide bits , these were Titanium coated and I didn't have much faith in them , but they did very well and I was able to drill and tap out the hole , major obstacle avoided -----also took off the pull starter assemble which the rope was all the way out and wouldn't go back it , man did the have some dirt in it , I put about 4 hours into doing those two things
 

Attachments

·
Premium Member
Joined
·
2,608 Posts
Hey Fish,

Great work and I always hate broken bolts with broken drill bits inside of broken bolts.

You should search for a YouTube video using the search term "electric discharge tap removal". There should be a few videos to chose from and it is the latest in high tech methods for bolt and tap removal.

We have a place here in Shreveport that'll do it for 75 bucks a hole.

Rick

Sent from my SAMSUNG-SM-N900A using Tapatalk
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #33
..wow, Rick , that is some high tech stuff, I watch Broken Tap and Drill guy , he is good ----- think they will ever have a home use model at Harbor Freight , I'd bet so one day !!!
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #34
Thanks to Shade for giving me a nudge by asking about how this build was going , yesterday mourning I got something done , installed a .025 over piston and jug from G+H , installed the head which I had already lapped the valves and installed new stem seals , then people started coming over and tops were popped and it was over , hope to get it torqued down , adjusted and maybe started today
 

Attachments

·
Super Moderator
Joined
·
36,410 Posts
Thanks to Shade for giving me a nudge by asking about how this build was going , yesterday mourning I got something done , installed a .025 over piston and jug from G+H , installed the head which I had already lapped the valves and installed new stem seals , then people started coming over and tops were popped and it was over , hope to get it torqued down , adjusted and maybe started today
lol, thank's fish !!. looks like your making great progress !!.
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #36
I got the engine back together , and found out I need a new collar gasket between the exhaust pipe and muffler , so this time I will have patience and wait for the exhaust to be finished before trying to start it without an exhaust , also I found out the clamp that goes over that junction had both bolts broke off in it , I didn't take this engine apart , it came with the upper off , I was able to drill both bolts out and run a tap thru them and find two bolts
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #39
you know what really is ironic MM , I was talking with Kentco today and he was at 8,300 ft , looking at your pic and my Montana that needs to be re -calibrated was showing -13 ft below sea level , it's like we live in deferent worlds
 

·
Premium Member
Joined
·
12,279 Posts
Discussion Starter #40
disassembled the carb , soaked a couple of hours , blew out and installed a new kit in the carb , connected the exhaust and tried to start it up ,no start , checked and it has perfect compression , plug getting wet but not firing , all fuses good and voltage thru them , cleaned up kill switch , checked connections at CDI and coil ------- ????
 
21 - 40 of 584 Posts
About this Discussion
583 Replies
33 Participants
fishfiles
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top