Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
It was running well one day, and then the next it just wouldn't start (It has been very cold while trying to start it). I checked spark, it was meh, so I replaced it. After that it got blue spark. Still won't start. Cleaned out the carb (It was quite bad), still wouldn't start. Bought a new carb, put it on, still won't start. Gas is getting to the carb and the plug is dry. It's got compression (Not measured, just put hand in front of exhaust), spark, and gas. It'll start for a second it I put gas in the plug hole, but then I'm back to a dry plug. Any ideas on why it won't start?
 

·
Registered
Joined
·
1,203 Posts
The carb you put on. Was it an OEM carb or Chinese... Try spraying carb clean in the air box... See if you can get it to run on it.... Then you know that you have something wrong with the carb, and nothing wrong with timing, valves, etc... get back to us
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Well, I'm pretty sure it's Chinese, but it did have good reviews on Amazon. Don't have any carb cleaner, anything else I can use as a sub?
 

·
Premium Member
Joined
·
2,608 Posts
Try starting fluid / ether. I don't recommend this as a crutch to get an engine to start but it is a good diagnostic tool.

Rick
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
After trying some troubleshooting it turns out that it needed to be primed (I basically just put something over the intake and pulled the starter a few times), and now it starts every time.
 
1 - 5 of 5 Posts
Top