Honda ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
New member, recently swapped for this rancher, electric shift does not work but emergency manual shift does with no problems. Following troubleshooting in service manual. First step says, turn ign. off, disconnect large ecu connector and check voltage from black/green wire to ground. should be 11 volts minimum. I did and had no voltage. I can read wiring diagrams and do everyday at work in the hvac industry. According to diagram I should not have voltage unless the ign. switch is on. I did ohm my wires and they have continuity where they should. I went through step 2 with no problems and at step 3 found my angle sensor bad, open circuit in either position. Am I missing something here. Sorry so long but did not want to leave anything out, any help is greatly appreciated.
 

·
Registered
Joined
·
83 Posts
I have an 01 es rancher that we bought new, has 6000 mi. on it now and has been awesome. Mine did the same thing, usually would up shift no problem then once it got to fifth gear you couldnt downshift, emergency shifter worked no problem and if you shut the key off then back on you could downshift it. It ended up being a computer sensor. We replaced that and it worked fine. Also when it stopped shifting the speedometer would quit working.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
speedometer works fine and all other parts of display. The guy I got it from said es did not work so he just always manually shifted it. The service manual says only use emergency manual shift sparingly as it could damage the transmission if used all the time, and to operate it with your hand, not foot. Could be alot of things but just want to properly diagnos and replace whats needed. Thanks for your response.
 

·
Registered
Joined
·
83 Posts
give your local dealer a call and ask them what they think thats all i can think of
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
no ideas, I did do a search and reread my service/ troubleshooting manual. I just can't see according to the wiring diagram and also with the large ecu connector disconnected for the first procedure how an open circuit on the angle sensor can cause a no voltage reading. Again any technical help would be appreciated. Thanks
 

·
Registered
Joined
·
2 Posts
I have an 01 es rancher that we bought new, has 6000 mi. on it now and has been awesome. Mine did the same thing, usually would up shift no problem then once it got to fifth gear you couldnt downshift, emergency shifter worked no problem and if you shut the key off then back on you could downshift it. It ended up being a computer sensor. We replaced that and it worked fine. Also when it stopped shifting the speedometer would quit working.
when you say computer sensor could you be more specific mine is doing the exact same thing. thanks
 

·
Premium Member
Joined
·
11,311 Posts
I'd take the battery ,and have it load tested first,then I'd run a code check(see the manual for yer model,there's a free e manual in the schematics/manuals help section on the main page,hondaatvforums.net is the password if prompted for one),and let the code tell me what was wrong with a known good battery before I did anything else...:icon_ devil:
 

·
Premium Member
Joined
·
11,311 Posts
A good battery has to have minimum of 12.5 volts in order for everything to work properly...Only charge an AGM using an AGM type charger at the lowest setting under 2amps for the recommended time period,then check it before fully charging it to peak before using it to get optimum trouble free life from the battery...Also,check the ground,and positive cables for bad connections,corrosion,etc.,and clean them using a Scotch Brite pad til shiny before reinstalling them tightly...:icon_gd:
 
1 - 8 of 8 Posts
Top