Honda ATV Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Just recently acquired a Honda Rancher that needed a little work but overall should be a good atv. First day I got the atv cranked shifted through all forward gears fine hit R Button to shift into reverse it died. Well the carb was old and had been sitting so it needed to be rebuilt I bought a new carb and installed it. Once everything was together I cranked the atv shifted through all gears fine and even into reverse fine. I get ready to back out of the shop soon as I drop off of the pad it dies again. Well now
it will not shift back into neutral so I grab the manual shift tool and it shifts it back into neutral but says it is in neutral and reverse on the but on the screen in the gear position it shows dotted lines. So I purchased a new neutral reverse safety switch and angle shift sensor and installed to see if that fixes the problem and nothing. So I disconnect the main ecm or computer and it changes to where now on the screen it shows it’s in neutral and only the green light is on and if you manually shift it to reverse it shows dotted lines again and back to neutral it shows N on the screen and green light on. So I plug the ECM/ Computer back in and again it shows dotted lines and Red and Green light back on. Also I pulled the spark plug to check if it is firing and it is not. The atv has new oil filter and oil the only other info I got from the previous owner is that something was killing the battery and that the oil hasn’t been changed in a while but the atv was free so here’s what I got any question I’ll answer but just need to figure out why it’s stuck in reverse and neutral and no showing any gears. I hope my post makes since typing quickly while at work.
 
1 - 1 of 1 Posts
Top