Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok. I've tried everything i could think of being the problem.. I've got a 2000 300 Fourtrax, When i got it, it was busting up real bad when giving it throttle. Figured it was the carburetor and tried tuning it, didn't have any success so i got my hands on another carburetor and tried fooling with it for about a hour and still no success. I then took a carb off another 300 that i know runs like a champ and still, same issue. I replaced my CDI this past weekend because it went out, put another coil on it and still no success. I'm new to these Hondas and just curious to what else it could be. It will idle just fine and the second you give it any throttle in gear or in neutral it just busts up real bad. If anyone has any advice on what to check, or something that could cause this PLEASE guide me in the right direction, i'm stumped and don't want to waste anymore money then i have too on replacing parts. Thanks!
 

·
Premium Member
Joined
·
4,011 Posts
Could be cam chain, valve springs. Several things. Bummer No quick fixes on this fixer upper.
Download the service manual and parts links in my signature block below hope that gets you unstuck.
 

·
Premium Member
Joined
·
12,534 Posts
do a compression test , 200+ is new , when they get to 100 they won't run at all or run bad , compression could be down for a few reasons , timing chain , bent , sticking of bad valves , bad rings , piston or bore ---take the air filter off and put your hand over the intake hole , spin it over and you should feel the suction and no blow back , then take out the plug and you should fell the compression in and out
 
1 - 3 of 3 Posts
Top