Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
just bought used . once in a while when you press the electric start button, you here a clicking noise [ from cellinoid ? ]. then when you try it again it starts fine. this now is happing every other time [ getting worse ]. could this be the cellinoid is on its way out ? does this part slowly go or just stop working? thanks tap out !!
 

·
Registered
Joined
·
1,280 Posts
Yes, it could the the solenoid. Could also be the starter, but the clicking you hear is the solenoid.
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums. I agree with Pain.
 

·
Premium Member
Joined
·
23,581 Posts
Yes, it could the the solenoid. Could also be the starter, but the clicking you hear is the solenoid.
what tests can be done to find out which part is the problem?:hail:
Try jumping the two posts on the solenoid with a screwdriver or something. If it starts like that every time without making the clicking noise, then it's probably the solenoid.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #6 ·
Yes, it could the the solenoid. Could also be the starter, but the clicking you hear is the solenoid.
what tests can be done to find out which part is the problem?:hail:
Try jumping the two posts on the solenoid with a screwdriver or something. If it starts like that every time without making the clicking noise, then it's probably the solenoid.
is the solenoid and the starter relay switch the same part ? thanks tap out !!
 

·
Premium Member
Joined
·
23,581 Posts
Yeah, the solenoid is the starter relay.
 

·
Registered
Joined
·
1,373 Posts
This goes without saying but also make sure the wiring connections going to your battery and starter are good.

Rob
 

·
Premium Member
Joined
·
23,581 Posts
Yeah, and make sure the battery is fully charged.
 
1 - 9 of 9 Posts
Top