Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have been working on a 1998 Honda 250 TRX which was brought to me with no spark, it just quit one day while it was sitting still, idling. I have exhausted everything that I know how to do it fix the problem. I have replaced the coil and CDI box which had been replaced by the owner before. I have ohmed every wire in the ignition system. I have replaced the stator and the exciter coil, and again the exciter coil again after finding the aftermarket part had to short of a terminal and the wire fell off of it, after it ran for about a minute, I then checked it for spark, which was not present, flipping the kill switch back and forth made the spark return, so I replaced the kill switch assembly, still no spark. In checking the voltage at the exciter wires, there is no voltage present. Checking the voltage from the stator at the CDI unit shows approximately 140 volts. Checking the voltage at the coil primary shows no voltage present. Disconnecting the neutral switch dosen't help either. I again removed the stator housing, and again checked it's wiring and found nothing. Is it possible that the flywheel somehow became demagnatized or that the gap between the flywheel and the pickup is not right? I am a car guy, former ASE and I just can't figure this one out. Need help from someone who is better then I am, please?
 

·
Premium Member
Joined
·
5,956 Posts
Welcome to the forums! First things ya gotta do are go back through every part on the bike that is aftermarket and replace the useless china crap with OEM parts. The bike probably came to you crippled with china junk... Once you get every part back to OEM we can help you.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Nonstock replacement parts.

OK, I'll try to find the stator, CDI and coil. the rest of the stuff is OE Honda.
Thanks for the advice, you guys are the bomb!
 

·
Premium Member
Joined
·
5,956 Posts
If it still has no spark once you get those china parts replaced, come back so we can help. Or at least let us know its fixed..?
 

·
Premium Member
Joined
·
38,518 Posts
you say you disconnected the neutral switch ?..welllllllllllllllllllllllllll...lol..IT WON'T FIRE THE PLUG IF THE NEUTRAL WIRE IS NOT CONNECTED ?, OR BYAPSSED ?!. they have to have the neutral connected in some form or fashion ?, this lets the atv's c.d.i know its safe to start it, in other words, the c.d.i. '' see's '' its in neutral, and can be cranked safely, as that is Honda's ( and most manufactures ) number one priority !.
 
  • Like
Reactions: big_eek and CWG

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 · (Edited)
Shadetree: I was unsure if it grounded on or off and wanted to verify that it had no spark either way, which it did not, it made no difference. I am sorry if my explanation was confusing, it was sort of a last ditch attempt, more out of desperation than anything else. Thanks again!
 

·
Premium Member
Joined
·
38,518 Posts
Shadetree: I was unsure if it grounded on or off and wanted to verify that it had no spark either way, which it did not, it made no difference. I am sorry if my explanation was confusing, it was sort of a last ditch attempt, more out of desperation than anything else. Thanks again!
neutral is HOT at all times, the light only goes out when you shift into gear, then you unground it, if it's grounded at all times, say wiring straight to the engine/frame ?, all this does is bypass the safety feature, and allows you to start it in gear.
 

·
Premium Member
Joined
·
5,956 Posts
Retro: I will do just that, and know I appreciate your time and trouble!
Its no trouble at all! And time is perceived, but its nothing more than an experience for me... :)

Retro: OK sir, again many thanks!
You can call me anything ya want to but ya doesn't has'ta call me sir! LOL

Looking forward to the next update... :)
 
1 - 12 of 12 Posts
Top