Honda ATV Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
GDay from Australia,

i have gone through the forums on no spark, however my issue is that the bike only sparks when you release the starter switch? if you hold down the starter it has no spark, when you release the starter it sparks. it has no kick starter. it has a good battery and a new CDI off ebay ( it could be a dud being $40?). neutral light and reverse light works. could the starter be drawing to much power? any information appreciated.

Cheers mate
 

·
Premium Member
Joined
·
12,648 Posts
cdi is bad , this is a very common problem , surprised you didn't find the answer while searching the forums
 

·
Premium Member
Joined
·
38,518 Posts
c.d.i. is bad. 9 out of 10 times, when your pressing the start button, and it only sparks when you let off the start button ?, then the c.d.i. is bad !.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
G Day,

Yes cheers fellers i did do the search through the forums and did find a similar one, but couldn't find the issue being only sparking when you release the starter. i have replaced the CDI with one from EBAY, tried starting and i have no spark at all with the new one? refitted the old one and spark when you release the starter. Could it be the new ebay one being $50 ( cheap)? can you guys recommend another one other than factory or better off going genuine Honda?
 

·
Registered
Joined
·
2,810 Posts
G Day,



Yes cheers fellers i did do the search through the forums and did find a similar one, but couldn't find the issue being only sparking when you release the starter. i have replaced the CDI with one from EBAY, tried starting and i have no spark at all with the new one? refitted the old one and spark when you release the starter. Could it be the new ebay one being $50 ( cheap)? can you guys recommend another one other than factory or better off going genuine Honda?


Genuine Honda is the only way to go!


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
12,648 Posts
you could get a Rick's CDI for your year , I have a 95 with the Rick's in it and it is an improvement , your stock CDI will limit out right around 6K , the Rick's will un-limit it and there is a curve built into it --------- as far as the e-bay cdi you bought , it could have been for a different year or no good to start with , you can't really trust most e-bay seller they will say anything either from wanting to make the sale or from not knowing any better ----as far as the spark only after letting go of the starter button , it is classic 300 fail , around the 1996 era , Phillips , I believe is the name on the back of the cdi which is most affected , you can live with it if your engine is well tuned and you learn to
 

·
Premium Member
Joined
·
38,518 Posts
save yourself the trouble, buy a oem c.d.i. from Honda if it still can be bought ?.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
Ok cheers lads. ill get on to ricks and purchase a CDI and see how i go. ill keep you all posted, thanks again appreciate the help.

kind regards
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #11 ·
Hi Lads,

update on the CDI, the Ricks CDI unit arrived yesterday the 9th October, installed and no Joy..... pulled starter motor off and found broken bits on the inside so i fitted a new one. still no spark.. is there a way you can bypass the kill switch? any recommendations would be appreciated.

kind regards
 

·
Premium Member
Joined
·
12,648 Posts
Must be coming on a slow boat ! So did you call Rick's direct ? you have to be careful with counter fit Rick's cdi's and proper model year application !
 

·
Registered
Joined
·
1,756 Posts
I've seen this on outdoor equipment and my old Ford 8N tractor. Kohler had a service bulletin years ago with their new starter solenoid replacement. They said to run another hot wire in parallel to the igition because of voltage drop. Perhaps you are losing voltage to the ignition while turning over and the voltage jumps back up when the starter button is released. Perhaps check all grounds, all connections and and a battery test?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #15 ·
I emailed Ricks team from their web site, i attached a photo of the VIN and Build date on the compliance plate. they confirmed the correct one. i have disconnected all plugs and checked all pins. battery is fully charged. i picked it up cheap of a farm one owner, and it had not been running for the past 5 years. it does not have a kick starter, would it make any difference if i tried to roll start it??

i will download a manual for it.

I hope all is well lads, and cheers for the help.
 

·
Premium Member
Joined
·
12,648 Posts
did you check the two fuses ---- make sure the kill button is not pushed to the side and spray some WD40 or such with a straw into the kill switch and work it back and forth a few times ---make sure the spark plug wire is screwed into the boot good , maybe even cut a 1/4 inch off the wire and reattach it

I thought in the beginning you had spark when you let go of the stater button ?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #17 ·
yeah mate i checked the fuses near the battery, battery is full charged, ill spray WD40 into the kill switch and see how that goes. yeah i did have spark as soon as the starter was released with the old CDI. i have fitted the ricks CDI and i do not have anything. Bloody Hell! perhaps the CDI is wrong?? i have attached 2 photos
 

Attachments

·
Premium Member
Joined
·
38,518 Posts
if ya had spark at first when you released the start button ?, then your c.d.i is the problem. my money says the ricks c.d.i. is not right ?, or junk ?. buy an oem, be done with it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #19 ·
Yeah ok ill try get a genuine CDI hopefull the local honda dealer can sort one for me i plugged back in the old CDI and spark is back when you release the starter. I'll try genuine are how we go.
 
1 - 20 of 34 Posts
Top