Honda ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 1991 TRX 300 that has suddenly stopped running because of some electrical issue. There is no power going to either of the two wires going to the coil. To make this more challenging I got this ATV from my step father in law who let it live it's whole life outside until I got it last year, and at some point he lost the key and the battery stopped charging so the ignition is hardwired ON all the time. The handlebar switch is the only ON/OFF . If the switch is ON and you put any power to the battery it turns over. Otherwise it is kick start only. And I am not a master electrician and it looks like he tried a time or two before he got it right. So it's a mess. This thing has a new CDI box but there is no power on the two wires that plug in to the coil. I'm kind of stuck here. I'm not looking to fix all the other nonsense at the moment I just need to get it running. It was running just fine and one day it just wouldn't crank. Any help would be greatly appreciated.
 

·
Premium Member
Joined
·
38,518 Posts
welcome to the forums. best advice I can give you ?, is start with a fresh/new ignition switch, maybe a wire harness ?, and go from there. until you get this all done ?, your just wasting time. until then ?, unless your neutral light is not working/coming on when you turn the '' switch '' on ?, it will never fire the spark plug !. i'd also start tracing wire harness for mice chewing through the wires ?, sitting that long ?, out side ?..IS NEVER A GOOD IDEA !..LOL.
 
1 - 2 of 2 Posts
Top