Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Well i have a 89 trx400 2wd the problem that I'm havong is that the trx has no spark while trying to start with the starter but bike will start and have spark if i kick start it... has a new cdi also a new battery..
 

·
Premium Member
Joined
·
38,518 Posts
oem c.d.i. ?, or some china crap you paid 30 bucks for on ebay ?. if its oem ?, then start doing some testing with the service manual. if its a china c.d.i. ?, send it back, get a rfund !..lol.
 

·
Premium Member
Joined
·
5,956 Posts
Check the diode under the front fender using a multimeter or a dedicated ohm meter. See the attached image taken from the service manual.

But if you have any aftermarket parts on the bike... you'll need to replace those useless china parts with OEM quality to fix it.

Let us know how it goes...
 

Attachments

·
Premium Member
Joined
·
38,518 Posts
Well i have a 89 trx400 2wd the problem that I'm havong is that the trx has no spark while trying to start with the starter but bike will start and have spark if i kick start it... has a new cdi also a new battery..
9 out of 10 times, if they start by kick starting ?, but wont by electric start ?, then the c.d.i. is junk, buy a oem c.d.i.. be done with it.
 

·
Super Moderator
Joined
·
5,062 Posts
As these guys above have said... OEM is a must when buying/replacing important parts. The cheapie China parts from eBay etc are junk straight out the box unfortunately.
Even used OEM will more than likely cure your problem.
 
1 - 5 of 5 Posts
Top