Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, new to the forum. I have a 1988 foreman 350D that will crank and idle perfectly but misses and smokes anywhere above idle. I've been through carb, new plug, hot battery, coil ohms out good. I've been told rectifier can cause conditions like this but it doesn't make sense to me. Charging 14 volts at battery. I've checked all connections and don't see any issues with harness damage. Any ideas?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Forgot to say that I have a yellow orange spark, not a big blue spark I would expect. I assume this is causing my overly rich condition off idle.
 

·
Premium Member
Joined
·
2,608 Posts
Set your good, not cheap 25-30 dollar multimeter to AC volts and measure at the battery with the bike running.

What value do you see on the meter?

Rick

Sent from my SAMSUNG-SM-N900A using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
coil primary-.5 ohm
Secondary-9.1kokm
Pulse generator-359ohm
CDI pulse generator in-.5 ac 1.5acWOT
CDI stator in-15vdc
CDI out to coil-147Vdc
I don't know what to do at this point. Any ideas? Voltage out from cdi to coil was measured with dva adapter.
 

·
Premium Member
Joined
·
5,956 Posts
Hello, new to the forum. I have a 1988 foreman 350D that will crank and idle perfectly but misses and smokes anywhere above idle. I've been through carb, new plug, hot battery, coil ohms out good. I've been told rectifier can cause conditions like this but it doesn't make sense to me. Charging 14 volts at battery. I've checked all connections and don't see any issues with harness damage. Any ideas?
Check the choke plunger for stuck/sticking open/not returning all the way. Verify that the choke cable is not pulling/hanging the choke plunger open as well.

If you have put an aftermarket (china made) carb kit in it, that could be the cause of your overly rich/black smoke condition as well. The only carb kits left on the planet fit for use are genuine OEM Honda kits and genuine Shindy kits. Beware of anything you find on the fLeebay... if you have installed one of those china supplied carb kits you'll have to put all of the original parts back in it to fix it.

If you have any more info to offer us that might help us diagnose this, we are all ears. :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Well, I'm ashamed to say it seems I've been overthinking my issues and completely forgotten basic troubleshooting. Spark really is good. Compression is good. Smoke was getting worse...and realized it was oil smoke. Pulled head and cylinder and everything looked good at first glance. Crosshatch still visible, no apparent west in bore or piston. Everything measured well within spec. Top and second rings had plenty of tension, oil rings dropped right through cylinder! 30 years old I can't imagine why they would've lost tension...anyway in the middle of a top end and will post results and some pics of "old blue" when I get her back going. Next thing will be figuring out what to do about the burned out muffler from all the years of running avgas. Thanks to everyone who offered advice!
 
1 - 7 of 7 Posts
Top