Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I think i saw something on here about it may be in reverse and that is why it doesnt spark when i kick it. Well i need some suggestions or pointed in the right direction of how to fix this problem. I appreciate your help and if you need anything from me ask away.
 

·
Premium Member
Joined
·
23,581 Posts
Moose should be able to help you with that problem when he gets on here. I think he has his bypassed.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
Thanks Helmut. Btw how do i get this bad boy in/out of reverse? i see the lever but i have no idea how to use it.
 

·
Premium Member
Joined
·
23,581 Posts
Thanks Helmut. Btw how do i get this bad boy in/out of reverse? i see the lever but i have no idea how to use it.
I'm not too familiar with the 250X, but if they are like the 300EX, then you put it in neutral, push in on the red button and pull the clutch lever back and then pull up on the lever on the side of the engine.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #5 ·
So obviously i wasnt thinking, i need to pull in on the clutch to do this, thanks again helmut. IM just gona throw a couple more things out there for whoever may be able to answer them.

I use my kickstart and i hear air blowing out of the top of the engine and its coming through two factory holes, what the hell?

The bar that goes through my chassis and swingarm to hold the swingarm on wont come out. I have a new one to replace it. Anything i should know?
 

·
Premium Member
Joined
·
23,581 Posts
So obviously i wasnt thinking, i need to pull in on the clutch to do this
Don't forget to push down the red button, before you pull the clutch lever in.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
where is this red button at? Im thinking this is with the killswitch controls that i dont have.
 

·
Premium Member
Joined
·
5,847 Posts
The red button is on the clutch side. Sometimes the red button breaks of and exposes an aluminum colored button.
The bolt issue. Spray oil and a brass punch is somewhat effective. Twist it alittle aswell to help break the rust loose. Maybe even alittle heat. Be careful not to damage anything else or mushroom the bolt as that will make things more difficult. I have never had a serious issue with one but I hear they can be a B---H!
 

·
Premium Member
Joined
·
23,581 Posts
It should be on the clutch lever perch, right above where the cable hooks to the clutch lever. It's actually a metal button with a red plastic cap over it. The red cap may be gone off of it. It's just like the reverse button on any other Honda.

I think the cable runs down to a lever at the bottom left side of the engine. If your cable or button is gone, you could probably push the lever back with your hand to get it into reverse, if you had to.
 

·
Premium Member
Joined
·
6,616 Posts
The bar that goes through my chassis and swingarm to hold the swingarm on wont come out. I have a new one to replace it. Anything i should know?
You need to tap it out, get it started and hit it back in, get it out a bit more thaen hit it back in. It took me a couple of hours to get mine out.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #11 ·
So i finally got it out and i was surprised at how easy that was with a little PB blaster.

Anybody have any ideas on why i wouldnt have any spark?
 

·
Super Moderator
Joined
·
18,228 Posts
Are you still with out spark? you can try bypassing the reverse switch and that should tell you if it's bad or not? Just look under the foot brake you will see a gray wire follow tat wire to the other side of the frame to where it plugs up now unplug it an move it out of the way you won't need it. Now get you a piece of wire about 3 inches long strip both ends., now plug the stripped wire into where you unplugged the switch. look in the same area for another gray wire it may be gray w/ black tracer simply plug the other end of your jumper to it and there you go you have just bypassed the reverse switch.

If you do not have spark still I would start checking connections especially the green wires they are the grounds, check where they connect to the frame, remove them clean the frame ect. check ALL Conections for corrosion or broken wires. It takes time but you will have eliminated the harness.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #13 ·
Thanks TRXfiveO i was told you are the guy with a library of manuals, im lookin for the honda "Tech" manual. I think the reason i dont have spark is that i dont have a key switch or kill switch wired up cuz i tried bypassing the reverse and it didnt work. I really need the schematics for the electrical so I can trace every wire to where it goes.
 
1 - 13 of 13 Posts
Top