Honda ATV Forum banner

21 - 39 of 39 Posts

·
Premium Member
Joined
·
3,311 Posts

·
Registered
Joined
·
4,651 Posts
With an i-pad just take a pic with the ipad camra, the pic should save to ipad photos, then when you get ready to post go to submit, then choose >go advanced< NOT quick reply , you see the paper clip in this pic, click that, then another window should open up, then select the choose file button, then choose existing , then upload from the ipad photos :) there's probobly another ways to upload using an ipad, it Ive not Checked into it.
 

Attachments

·
Registered
Joined
·
14 Posts
Discussion Starter #28
I’ll post a better pic when I put all the plastics back on. It’s in good shape. Garage kept. Almost no rust on it
 

·
Registered
Joined
·
14 Posts
Discussion Starter #31
I received all the parts and it still runs intermittently. I tested the wires from pulse generator and wires to the cdi and all tested fine. It started up fine about 7 times yesterday then left it for the night. Didn’t touch it then this morning it wouldn’t start. I tapped on cdi and it started. I thought cdi usually works or it doesn’t. Any help greatly appreciated.
 

·
Premium Member
Joined
·
3,311 Posts
Intermittent could mean it gets cool and then fails or gets warm and works.

If it were me, I would put it in a 200F degree oven for at least 3 hours. Connector side up. Straight on the rack on a sheet of aluminum foil. Let it cool down completely in the oven. 200F and you could leave it in there longer with no smell, but higher temp and you might melt something

This could drive off any moisture in a weak solder joint or help reseat a board in the potting. Anyway ive brought back 2 Fan Control Units doing this.

It’s not a permanent fix you still will need an OEM CDI but this could get you back running
 

·
Super Moderator
Joined
·
4,713 Posts
If you can source a good used OEM replacement I'd be tempted to dig into it and resolder any dry joints. I've had to do this a couple of times on car ECU's
 

·
Premium Member
Joined
·
3,311 Posts
If you can source a good used OEM replacement I'd be tempted to dig into it and resolder any dry joints. I've had to do this a couple of times on car ECU's
I tried that once Sam i def had no luck at all; circuitry is glued up tighter than a tarantula in a tar pit lols
 

·
Premium Member
Joined
·
3,311 Posts
Thanks for the help! It runs like a champ. Seems to start up every time and hasn’t killed on me yet. Still going to order new cdi though.
What did you do to it?
 

·
Premium Member
Joined
·
3,311 Posts
21 - 39 of 39 Posts
About this Discussion
38 Replies
6 Participants
Goober
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top