Honda ATV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently bought a 1987 250X and the reverse light is on constantly. It's a little brighter at idle speed then dims when the bike is above idle. When it is in reverse the light also gets brighter. I have disconnected the reverse switch on the left crankcase cover and the light still remains the same but does not get brighter in reverse
 

·
Super Moderator
Joined
·
18,230 Posts
Most likely the diode is bad and you're getting feed back through it from the AC Regulator Locate the white yellow coming off of the regulator (close to the CDI) Follow it you should see a Diode. .
I would remove the wire from the switch and make a short jumper wire and connect the gray and the gray/black in the protective cover in the main harness. and disconnect the light all together. You can also disconnect the reverse cable and tie the little lever back and you won't have to press the button to go into reverse. Plus jumping the wires will allow you to start in reverse if you conk out. . . Look up "MOOSE Wagon Makeover" here on the forum. . . a lot of my photos are not there but there is tons of info on building these little monsters up.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I'll check the diode. I talked to the previous owner and he said he also had the CDI replaced at the same time as the pickup coil. If they replaced the 250X CDI with a 300EX would that cause the reverse light issue?.
 

·
Super Moderator
Joined
·
18,230 Posts
Wouldn't run with a 300ex CDI. . . . . However an ATC350X one is a nice addition
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top