Honda ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello, I purchased a so called running engine off ebay, after a new carb, intake, unstuck neutral safety I got it running. the problem is the shifter seems to stick and not return to normal position, also when putting it into gear it dies. you can ride it but doesn't want to pull like it powers out or stain on engine. I have adjusted to clutch per Honda and doesn't seem to Help, I'm trying to get going for grandson any help would be great, Leading toward clutch pack problems and shift detent spring.
 

·
Premium Member
Joined
·
2,608 Posts
Could be a shift drum stopper problem for shifting issues.

Did you buy an original Honda replacement carb or aftermarket?

Could also be a CDI going bad for its failure to accelerate.

Rick

Sent from my SAMSUNG-SM-N900A using Tapatalk
 

·
Registered
Joined
·
1,419 Posts
hello, I purchased a so called running engine off ebay, after a new carb, intake, unstuck neutral safety I got it running. the problem is the shifter seems to stick and not return to normal position, also when putting it into gear it dies. you can ride it but doesn't want to pull like it powers out or stain on engine. I have adjusted to clutch per Honda and doesn't seem to Help, I'm trying to get going for grandson any help would be great, Leading toward clutch pack problems and shift detent spring.
I would not jump into clutch too quick before getting it running perfect. Same question, the carb Honda OEM or aftermarket? Do you know if the fuel supply as well as adjustments are within spec., jet, etc?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top